
<!DOCTYPE html>
<html xml:lang="en-gb" lang="en-gb">
<head><script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="aa47563c-12b4-4a7d-a85d-80eb611410b4" type="text/javascript" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.incentivetravel.co.uk/news/latest-appointments/camarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Club de Golf Alcanada, appoints, appointed, appointments, MICE, meetings, incentives, hospitality, conferences, exhibitions, venues, events, business, corporate, travel" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ITCMmagazine" />
<meta name="twitter:title" content="Camarero-Nunez ready to shine as Alcanada's new head pro" />
<meta name="twitter:description" content="Club de Golf Alcanada has a new leading light at its Lighthouse Golf Academy following the appointment of Joan González Camarero-Nuñez as new head professional at the top Mallorcan course." />
<meta name="twitter:image" content="https://www.incentivetravel.co.uk/images/Issues/News/2021/Jan21/1301218.jpg" />
<meta name="author" content="Michelle Chenery" />
<meta property="og:image" content="https://www.incentivetravel.co.uk/images/Issues/News/2021/Jan21/1301218.jpg" />
<meta property="twitter:image" content="https://www.incentivetravel.co.uk/images/Issues/News/2021/Jan21/1301218.jpg" />
<meta property="og:title" content="Camarero-Nunez ready to shine as Alcanada's new head pro" />
<meta property="twitter:title" content="Camarero-Nunez ready to shine as Alcanada's new head pro" />
<meta property="og:description" content="Club de Golf Alcanada has a new leading light at its Lighthouse Golf Academy following the appointment of Joan González Camarero-Nuñez as new head professional at the top Mallorcan course." />
<meta property="twitter:description" content="Club de Golf Alcanada has a new leading light at its Lighthouse Golf Academy following the appointment of Joan González Camarero-Nuñez as new head professional at the top Mallorcan course." />
<meta name="description" content="Club de Golf Alcanada has a new leading light at its Lighthouse Golf Academy following the appointment of Joan González Camarero-Nuñez as new head professional at the top Mallorcan course." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Camarero-Nunez ready to shine as Alcanada's new head pro</title>
<link href="https://www.incentivetravel.co.uk/news/latest-appointments/camarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro/amp" rel="amphtml" />
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.incentivetravel.co.uk/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jce/css/content.css?77e8e9b6865c810951a552f269719144" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/gantry-core.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/joomla-core.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/sports-b.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/sports-b-extensions.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/utilities.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/responsive.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/demo-styles.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/fusionmenu.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/rt_fresco_responsive-custom.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/media/com_jvrelatives/styles/legacy/style.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/media/com_jvrelatives/assets/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_rokajaxsearch/themes/light/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
<style type="text/css">

	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"b6a8def9eaf73912b9b3c134c210da5e","system.paths":{"root":"","base":""}}</script>
<script src="/media/jui/js/jquery.min.js?77e8e9b6865c810951a552f269719144" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?77e8e9b6865c810951a552f269719144" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?77e8e9b6865c810951a552f269719144" type="text/javascript"></script>
<script src="/media/system/js/mootools-core.js?77e8e9b6865c810951a552f269719144" type="text/javascript"></script>
<script src="/media/system/js/core.js?77e8e9b6865c810951a552f269719144" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?77e8e9b6865c810951a552f269719144" type="text/javascript"></script>
<script src="/templates/rt_fresco_responsive/js/gantry-totop.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/templates/rt_fresco_responsive/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/templates/rt_fresco_responsive/js/load-transition.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script src="/media/jui/js/bootstrap.min.js?77e8e9b6865c810951a552f269719144" type="text/javascript"></script>
<script src="https://www.incentivetravel.co.uk/media/com_jvrelatives/assets/js/plugin.js" type="text/javascript"></script>
<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});                window.addEvent('domready', function() {
                    new Fusion('ul.menutop', {
                        effect: 'slide',
                        opacity:  1,
                        hideDelay:  500,
                        centered:  0,
                        tweakInitial: {'x': -9, 'y': -12},
                        tweakSubsequent: {'x':  -8, 'y':  -11},
                        tweakSizes: {'width': 18, 'height': 20},
                        menuFx: {duration:  300, transition: Fx.Transitions.Sine.easeOut}
                    });
                });
                

            window.addEvent('domready', function(){
                document.getElements('[data-rt-menu-mobile]').addEvent('change', function(){
                    window.location.href = this.value;
                });
            });jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'SMALL',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'https://www.incentivetravel.co.uk/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'https://www.incentivetravel.co.uk/index.php?option=com_search&amp;view=search',
					'uribase': 'https://www.incentivetravel.co.uk/',
					'limit': '10',
					'perpage': '5',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Organization","name":"ITCM - Incentive Travel & Corporate Meetings","url":"https:\/\/www.incentivetravel.co.uk\/"}
	</script>
<meta property="og:title" content="Camarero-Nunez ready to shine as Alcanada&#039;s new head pro" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Club de Golf Alcanada has a new leading light at its Lighthouse Golf Academy following the appointment of Joan Gonz&aacute;lez Camarero-Nu&ntilde;ez as new head professional at the top Mallorcan course. Camarero-Nu&ntilde;ez, who has been a PGA-certified professional since 2014, took up his new position last month and has replaced John Verhappen, who has returned to The Netherlands." />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="ITCM - Incentive Travel &amp; Corporate Meetings" />
<meta property="og:image" content="https://www.incentivetravel.co.uk/images/Issues/News/2021/Jan21/1301218.jpg" />
<meta property="og:url" content="https://www.incentivetravel.co.uk/news/latest-appointments/camarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro" />
<meta property="article:published_time" content="2021-01-13T16:30:00+00:00" />
<meta property="article:modified_time" content="2021-01-13T17:36:44+00:00" />
<meta property="article:section" content="Appointments" />
<meta property="article:author" content="Michelle Chenery" />
<script src="https://maps.googleapis.com/maps/api/js?language=en&amp;libraries=places&amp;sensor=true"></script>
<script src="https://www.meetingsbooker.com/partners/incentivetravel/meetingsbookerV2.js" type="text/javascript"></script>
<script type="text/javascript">
JCaption = function(){}



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-20722076-1', 'incentivetravel.co.uk');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

</head>
<body class="mainstyle-sports-b backgroundlevel-low font-family-fresco font-size-is-small logo-type-fresco menu-type-fusionmenu menu-fusionmenu-position-navigation-a layout-mode-responsive typography-style-light col12 option-com-content menu-latest-appointments ">
<div id="rt-page-surround">
<div class="main-bg">
<div class="rt-container">
<div id="rt-navigation">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-menubar fusionmenu">
<ul class="menutop level1 ">
<li class="item396 root">
<a class="orphan item bullet" href="/">
<span>
<span>
Home </span>
</span>
</a>
</li>
<li class="item163 parent active root">
<a class="daddy item bullet" href="/news">
<span>
<span>
News <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item210">
<a class="orphan item bullet" href="/news/agency-news">
<span>
Agency </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/news/airportairline">
<span>
Airport &amp; Airline </span>
</a>
</li>
<li class="item99 active">
<a class="orphan item bullet" href="/news/latest-appointments">
<span>
Appointments </span>
</a>
</li>
<li class="item667">
<a class="orphan item bullet" href="/news/arenas-and-conference-centres">
<span>
Arenas and Conference Centres </span>
</a>
</li>
<li class="item246">
<a class="orphan item bullet" href="/news/awards">
<span>
Awards </span>
</a>
</li>
<li class="item294">
<a class="orphan item bullet" href="/news/agency-case-studies">
<span>
Case studies </span>
</a>
</li>
<li class="item225">
<a class="orphan item bullet" href="/news/christmas-packages">
<span>
Christmas Packages </span>
</a>
</li>
<li class="item216">
<a class="orphan item bullet" href="/news/cruise">
<span>
Cruise </span>
</a>
</li>
<li class="item635">
<a class="orphan item bullet" href="/news/cyprus">
<span>
Cyprus </span>
</a>
</li>
<li class="item1218">
<a class="orphan item bullet" href="/news/excel-london">
<span>
ExCeL London </span>
</a>
</li>
<li class="item1095">
<a class="orphan item bullet" href="/news/hilton-munich-airport">
<span>
Hilton Munich Airport </span>
</a>
</li>
<li class="item164">
<a class="orphan item bullet" href="/news/hotel">
<span>
Hotel </span>
</a>
</li>
<li class="item688">
<a class="orphan item bullet" href="/news/maritim-hotels">
<span>
Maritim Hotels </span>
</a>
</li>
<li class="item238">
<a class="orphan item bullet" href="/news/rail">
<span>
Rail </span>
</a>
</li>
<li class="item245">
<a class="orphan item bullet" href="/news/shows">
<span>
Shows </span>
</a>
</li>
<li class="item214">
<a class="orphan item bullet" href="/news/special-offers">
<span>
Special offers </span>
</a>
</li>
<li class="item632">
<a class="orphan item bullet" href="/news/switzerland">
<span>
Switzerland </span>
</a>
</li>
<li class="item254">
<a class="orphan item bullet" href="/news/technology">
<span>
Technology </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/news/venuesevents">
<span>
Venues &amp; Events </span>
</a>
</li>
<li class="item567">
<a class="orphan item bullet" href="/news/newly-launched-websites">
<span>
Newly launched websites </span>
</a>
</li>
<li class="item1301">
<a class="orphan item bullet" href="/news/ag-group">
<span>
AG Group </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item27 parent root">
<a class="daddy item bullet" href="/destination-reports">
<span>
<span>
Features <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item69">
<a class="orphan item bullet" href="/destination-reports/fam-trip-reports">
<span>
Fam Trip Reports </span>
</a>
</li>
<li class="item159">
<a class="orphan item bullet" href="/destination-reports/destination-reports">
<span>
Destination Reports </span>
</a>
</li>
<li class="item223">
<a class="orphan item bullet" href="/destination-reports/itcm-slept-here">
<span>
ITCM slept here </span>
</a>
</li>
<li class="item244">
<a class="orphan item bullet" href="/destination-reports/itcm-visits">
<span>
ITCM Visits </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item424 parent root">
<a class="daddy item bullet" href="/show-previews">
<span>
<span>
Show previews <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item702">
<a class="orphan item bullet" href="/show-previews/the-meetings-show">
<span>
The Meetings Show </span>
</a>
</li>
<li class="item286">
<a class="orphan item bullet" href="/show-previews/imex-preview">
<span>
IMEX preview </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item59 parent root">
<a class="daddy item bullet" href="/interviews">
<span>
<span>
Interviews <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item444">
<a class="orphan item bullet" href="/interviews/itcm-interviews">
<span>
ITCM Interviews </span>
</a>
</li>
<li class="item514">
<a class="orphan item bullet" href="/interviews/itcm-meetings-show-uk-interviews">
<span>
ITCM Meetings Show UK interviews </span>
</a>
</li>
<li class="item229">
<a class="orphan item bullet" href="/interviews/imex-2011-interviews">
<span>
IMEX Interviews </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item550 root">
<a class="orphan item bullet" href="/itcmblogs">
<span>
<span>
Blogs </span>
</span>
</a>
</li>
<li class="item711 root">
<a class="orphan item bullet" href="/venue-finding">
<span>
<span>
Venue finding </span>
</span>
</a>
</li>
<li class="item166 parent root">
<a class="daddy item bullet" href="/directories">
<span>
<span>
Directories <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
 <li class="item626">
<a class="orphan item bullet" href="/directories/destination-management-companies">
<span>
Destination Management Companies </span>
</a>
</li>
<li class="item519 parent">
<a class="daddy item bullet" href="/directories/dmc-representation-companies-in-the-uk">
<span>
DMC representation companies -UK </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item520">
<a class="orphan item bullet" href="/directories/dmc-representation-companies-in-the-uk/destinations-unlimited-du">
<span>
Destinations Unlimited (dU) </span>
</a>
</li>
<li class="item521">
<a class="orphan item bullet" href="/directories/dmc-representation-companies-in-the-uk/global-marketing-connections">
 <span>
Global Marketing Connections </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item522 parent">
<a class="daddy item bullet" href="/directories/european-airport-hotels">
<span>
European Airport Hotels </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item523">
<a class="orphan item bullet" href="/directories/european-airport-hotels/radisson-blu-hotel-zurich-airport">
<span>
Radisson Blu Hotel, Zurich Airport </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item528">
<a class="orphan item bullet" href="/directories/mice-exhibitions-worldwide">
<span>
MICE Exhibitions Worldwide </span>
</a>
</li>
<li class="item531 parent">
<a class="daddy item bullet" href="/directories/uk-hotels">
<span>
UK Hotels </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item532">
<a class="orphan item bullet" href="/directories/uk-hotels/goodwood-house">
<span>
Goodwood House </span>
</a>
</li>
<li class="item533">
<a class="orphan item bullet" href="/directories/uk-hotels/park-plaza-hotels-resorts-uk">
<span>
Park Plaza Hotels &amp; Resorts - UK </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item585">
<a class="orphan item bullet" href="/directories/national-tourist-offices">
<span>
National Tourist Offices </span>
</a>
</li>
<li class="item684 parent">
<a class="daddy item bullet" href="/directories/worldwide-hotel-groups">
<span>
Worldwide Hotel Groups </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item689">
<a class="orphan item bullet" href="/directories/worldwide-hotel-groups/maritim-hotels">
<span>
Maritim Hotels </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item695 parent">
<a class="daddy item bullet" href="/directories/city-tourist-office">
<span>
City Tourist Office </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item698">
<a class="orphan item bullet" href="/directories/city-tourist-office/zagreb-tourist-board-convention-bureau">
<span>
Zagreb Tourist Board &amp; Convention Bureau </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item138">
<a class="orphan item bullet" href="/directories/oysters">
<span>
The Oysters </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item456 parent root">
<a class="daddy item bullet" href="/videos">
<span>
<span>
Videos <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item460">
<a class="orphan item bullet" href="/videos/hotel-videos">
<span>
Hotel Videos </span>
</a>
</li>
<li class="item461">
<a class="orphan item bullet" href="/videos/destination-videos">
<span>
Destination Videos </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item618 parent root">
<a class="daddy item bullet" href="/media-info">
<span>
<span>
Media info <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item694">
<a class="orphan item bullet" href="/media-info/newsletter-subscription">
<span>
Newsletter Subscription </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
</ul>
</div><div class="rt-menu-mobile">
<select data-rt-menu-mobile>
<option value="/"> Home</option>
<option value="/news" selected="selected"> News</option>
<option value="/news/agency-news">&mdash; Agency</option>
<option value="/news/airportairline">&mdash; Airport &amp; Airline</option>
<option value="/news/latest-appointments" selected="selected">&mdash; Appointments</option>
<option value="/news/arenas-and-conference-centres">&mdash; Arenas and Conference Centres</option>
<option value="/news/awards">&mdash; Awards</option>
<option value="/news/agency-case-studies">&mdash; Case studies</option>
<option value="/news/christmas-packages">&mdash; Christmas Packages</option>
<option value="/news/cruise">&mdash; Cruise</option>
<option value="/news/cyprus">&mdash; Cyprus</option>
<option value="/news/excel-london">&mdash; ExCeL London</option>
<option value="/news/hilton-munich-airport">&mdash; Hilton Munich Airport</option>
<option value="/news/hotel">&mdash; Hotel</option>
<option value="/news/maritim-hotels">&mdash; Maritim Hotels</option>
<option value="/news/rail">&mdash; Rail</option>
<option value="/news/shows">&mdash; Shows</option>
<option value="/news/special-offers">&mdash; Special offers</option>
<option value="/news/switzerland">&mdash; Switzerland</option>
<option value="/news/technology">&mdash; Technology</option>
<option value="/news/venuesevents">&mdash; Venues &amp; Events</option>
<option value="/news/newly-launched-websites">&mdash; Newly launched websites</option>
<option value="/news/ag-group">&mdash; AG Group</option>
<option value="/destination-reports"> Features</option>
<option value="/destination-reports/fam-trip-reports">&mdash; Fam Trip Reports</option>
<option value="/destination-reports/destination-reports">&mdash; Destination Reports</option>
<option value="/destination-reports/itcm-slept-here">&mdash; ITCM slept here</option>
<option value="/destination-reports/itcm-visits">&mdash; ITCM Visits</option>
<option value="/show-previews"> Show previews</option>
<option value="/show-previews/the-meetings-show">&mdash; The Meetings Show</option>
<option value="/show-previews/imex-preview">&mdash; IMEX preview</option>
<option value="/interviews"> Interviews</option>
<option value="/interviews/itcm-interviews">&mdash; ITCM Interviews</option>
<option value="/interviews/itcm-meetings-show-uk-interviews">&mdash; ITCM Meetings Show UK interviews</option>
<option value="/interviews/imex-2011-interviews">&mdash; IMEX Interviews</option>
<option value="/itcmblogs"> Blogs</option>
<option value="/venue-finding"> Venue finding</option>
<option value="/directories"> Directories</option>
<option value="/directories/destination-management-companies">&mdash; Destination Management Companies</option>
<option value="/directories/dmc-representation-companies-in-the-uk">&mdash; DMC representation companies -UK</option>
<option value="/directories/dmc-representation-companies-in-the-uk/destinations-unlimited-du">&mdash;&mdash; Destinations Unlimited (dU)</option>
<option value="/directories/dmc-representation-companies-in-the-uk/global-marketing-connections">&mdash;&mdash; Global Marketing Connections</option>
<option value="/directories/european-airport-hotels">&mdash; European Airport Hotels</option>
<option value="/directories/european-airport-hotels/radisson-blu-hotel-zurich-airport">&mdash;&mdash; Radisson Blu Hotel, Zurich Airport</option>
<option value="/directories/mice-exhibitions-worldwide">&mdash; MICE Exhibitions Worldwide</option>
<option value="/directories/uk-hotels">&mdash; UK Hotels</option>
<option value="/directories/uk-hotels/goodwood-house">&mdash;&mdash; Goodwood House</option>
<option value="/directories/uk-hotels/park-plaza-hotels-resorts-uk">&mdash;&mdash; Park Plaza Hotels &amp; Resorts - UK</option>
<option value="/directories/national-tourist-offices">&mdash; National Tourist Offices</option>
<option value="/directories/worldwide-hotel-groups">&mdash; Worldwide Hotel Groups</option>
<option value="/directories/worldwide-hotel-groups/maritim-hotels">&mdash;&mdash; Maritim Hotels</option>
<option value="/directories/city-tourist-office">&mdash; City Tourist Office</option>
<option value="/directories/city-tourist-office/zagreb-tourist-board-convention-bureau">&mdash;&mdash; Zagreb Tourist Board &amp; Convention Bureau</option>
<option value="/directories/oysters">&mdash; The Oysters</option>
<option value="/videos"> Videos</option>
<option value="/videos/hotel-videos">&mdash; Hotel Videos</option>
<option value="/videos/destination-videos">&mdash; Destination Videos</option>
<option value="/media-info"> Media info</option>
<option value="/media-info/newsletter-subscription">&mdash; Newsletter Subscription</option>
</select>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-header" class="rt-transparent-bg">
<div class="rt-grid-3 rt-alpha">
<div class="rt-block logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-9 rt-omega">
<div class="nopaddingall, noblock">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<form name="rokajaxsearch" id="rokajaxsearch" class="light" action="https://www.incentivetravel.co.uk/" method="get">
<div class="rokajaxsearch nopaddingall, noblock">
<div class="roksearch-wrapper">
<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
</div>
<input type="hidden" name="searchphrase" value="any" />
<input type="hidden" name="limit" value="20" />
<input type="hidden" name="ordering" value="newest" />
<input type="hidden" name="view" value="search" />
<input type="hidden" name="option" value="com_search" />
<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-transition" class="rt-hidden">
<div id="rt-main" class="mb9-sa3">
<div class="rt-container">
<div class="rt-grid-9">
<div class="rt-block component-block">
<div class="component-content">
<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<h1 itemprop="name">Camarero-Nunez ready to shine as Alcanada's new head pro</h1>
<ul class="actions">
<li class="print-icon">
<a href="/news/latest-appointments/camarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Camarero-Nunez ready to shine as Alcanada&#039;s new head pro >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"> <img src="/media/system/images/printButton.png" alt="Print" /> </a> </li>
<li class="email-icon">
<a href="/component/mailto/?tmpl=component&amp;template=rt_fresco_responsive&amp;link=4805777df01737ae6cd0680b8144c423b7e2e77b" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow"> <img src="/media/system/images/emailButton.png" alt="Email" /> </a> </li>
</ul>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
<dd class="category-name">
Category: <a href="/news/latest-appointments" itemprop="genre">Appointments</a> </dd>
<dd class="published">
<time datetime="2021-01-13T16:30:00+00:00" itemprop="datePublished">
Published: Wednesday, 13 January 2021 16:30 </time>
</dd>
</dl>
<div itemprop="articleBody">
<div>
<div class="feature-thumb"><img src="/images/Issues/News/2021/Jan21/1301218.jpg" alt="Joan González Camarero-Nuñez" class="feature" width="200" height="144"></div>
<span style="font-size:110%">Club de Golf Alcanada has a new leading light at its Lighthouse Golf Academy following the appointment of Joan González Camarero-Nuñez as new head professional at the top Mallorcan course.<br>
Camarero-Nuñez, who has been a PGA-certified professional since 2014, took up his new position last month and has replaced John Verhappen, who has returned to The Netherlands.</span>
<br><br>
</div>
<p>The Spaniard, a four-time winner of the Balearic Professional Pairs Championship between 2014 and 2017 and the 2018 Balearic Islands Professional Individual champion, coaches in Spanish, Catalan, English and German and he has wasted no time in getting to know Alcanada’s members, offering a series of exclusive free one-hour classes.<br><br>
Camarero-Nuñez said: “It’s a great privilege to join a club with such a great reputation as Alcanada. With a world-class golf course coupled with outstanding teaching facilities, it offers one of the best golf experiences in Europe and I’m really excited about what lies ahead.”<br><br>
Kristoff Both, Club de Golf Alcanada’s director of golf, added: “Joan is a well-known figure in golf in the Balearic Islands and comes to us as one of the region’s outstanding young, up-and-coming coaches. <br><br>
“We’re thrilled that he will be leading our team at the Lighthouse Golf Academy and he will be a great asset to everyone at the club.”<br><br>
Alcanada is widely regarded as one of the best courses in Spain with spectacular panoramic sea views over the Alcudia Bay towards its iconic picturesque lighthouse. Measuring 6,499 metres and boasting 18 beautiful, yet challenging, holes, the Robert Trent Jones Jnr-designed layout is the only one on the island by the sea and is a must for any golfer.  <br><br>Surrounded by pine and olive groves throughout, the course is regularly rated among Europe’s top 100 layouts and is a great test for golfers of all abilities, from beginners to professionals. This was shown when it was selected as the host venue for the European Challenge Tour Grand Final in November 2019.
<br><br></p><div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><script>
					var loadAsyncDeferredFacebook = function() {
						(function(d, s, id) {
						  var js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return;
						  js = d.createElement(s); js.id = id;
						  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0";
						  fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					}
	
			  		if (window.addEventListener)
						window.addEventListener("load", loadAsyncDeferredFacebook, false);
					else if (window.attachEvent)
						window.attachEvent("onload", loadAsyncDeferredFacebook);
					else
				  		window.onload = loadAsyncDeferredFacebook;
					</script>
<div class="fastsocialshare-share-fbsh fb-shareme-core">
<div class="fb-share-button fb-shareme-core" data-href="https://www.incentivetravel.co.uk/news/latest-appointments/camarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro" data-layout="button" data-size="small">
</div></div><div class="fastsocialshare-share-tw">
<a href="https://twitter.com/intent/tweet" data-dnt="true" class="twitter-share-button" data-text="Camarero-Nunez ready to shine as Alcanada&#039;s new head pro" data-count="horizontal" data-via="" data-url="https://www.incentivetravel.co.uk/news/latest-appointments/camarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro" data-lang="en">Tweet</a>
</div>
<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-lin">
<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
<script type="in/share" data-url="https://www.incentivetravel.co.uk/news/latest-appointments/camarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro" data-counter="right"></script>
</div><div class="fastsocialshare-share-pinterest">
<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a>
<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
</div><div class="fastsocialshare-share-whatsapp">
<a style="text-decoration:none; border-radius: 2px; padding:2px 5px; font-size:14px; background-color:#25d366; color:#ffffff !important;" onclick="window.open('https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.incentivetravel.co.uk%2Fnews%2Flatest-appointments%2Fcamarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro - Camarero-Nunez%20ready%20to%20shine%20as%20Alcanada%27s%20new%20head%20pro','whatsappshare','width=640,height=480')" href="javascript:void(0)"><span class='fastsocialshare-share-whatsappicon' style='margin-right:4px'><svg style="vertical-align:text-bottom" fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 2 40 40"><g><path d="m25 21.7q0.3 0 2.2 1t2 1.2q0 0.1 0 0.3 0 0.8-0.4 1.7-0.3 0.9-1.6 1.5t-2.2 0.6q-1.3 0-4.3-1.4-2.2-1-3.8-2.6t-3.3-4.2q-1.6-2.3-1.6-4.3v-0.2q0.1-2 1.7-3.5 0.5-0.5 1.2-0.5 0.1 0 0.4 0t0.4 0.1q0.4 0 0.6 0.1t0.3 0.6q0.2 0.5 0.8 2t0.5 1.7q0 0.5-0.8 1.3t-0.7 1q0 0.2 0.1 0.3 0.7 1.7 2.3 3.1 1.2 1.2 3.3 2.2 0.3 0.2 0.5 0.2 0.4 0 1.2-1.1t1.2-1.1z m-4.5 11.9q2.8 0 5.4-1.1t4.5-3 3-4.5 1.1-5.4-1.1-5.5-3-4.5-4.5-2.9-5.4-1.2-5.5 1.2-4.5 2.9-2.9 4.5-1.2 5.5q0 4.5 2.7 8.2l-1.7 5.2 5.4-1.8q3.5 2.4 7.7 2.4z m0-30.9q3.4 0 6.5 1.4t5.4 3.6 3.5 5.3 1.4 6.6-1.4 6.5-3.5 5.3-5.4 3.6-6.5 1.4q-4.4 0-8.2-2.1l-9.3 3 3-9.1q-2.4-3.9-2.4-8.6 0-3.5 1.4-6.6t3.6-5.3 5.3-3.6 6.6-1.4z"></path></g></svg></span><span class='fastsocialshare-share-whatsapptext'>Whatsapp</span></a>
</div><div class="fastsocialshare-share-xing">
<div data-type="xing/share" data-shape="rectangular" data-url="https://www.incentivetravel.co.uk/news/latest-appointments/camarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro" data-lang="en"></div>
<script>
						  ;(function (d, s) {
						    var x = d.createElement(s),
						      s = d.getElementsByTagName(s)[0];
						      x.src = "https://www.xing-share.com/plugins/share.js";
						      s.parentNode.insertBefore(x, s);
						  })(document, "script");
						</script>
</div></div></div></div>
</article>
</div>
<div class="clear"></div>
</div>
<div id="rt-content-bottom">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="jvrel">
<h2 class="jvrel_caption">Related Articles</h2>
<div class="jvrel_content">
<div class="span6 jvrel_left jvrel_relart">
<ul class="jvrel_relart">
<li>
<a href="/news/latest-appointments/marriott-international-names-satya-anand-president-of-europe-middle-east-and-africa" title="" target="_blank">
<img class="media-object" src="https://www.incentivetravel.co.uk/media/com_jvrelatives/images/thumbs/com_content_48446_48.jpg" alt="title related image" />
</a>
<span class="jvrel_title">
<a title="" href="/news/latest-appointments/marriott-international-names-satya-anand-president-of-europe-middle-east-and-africa" target="_blank">Marriott International names Satya Anand...</a>
</span>
<span class="jvrel_desctext">
The 32-year Marriott veteran will spearhead travel recovery across EMEAMar... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="span6 jvrel_right jvrel_relart">
<ul class="jvrel_relart">
<li>
<a href="/news/latest-appointments/preferred-hotels-resorts-promotes-brenda-collin-to-senior-vice-president-of-europe" title="" target="_blank">
<img class="media-object" src="https://www.incentivetravel.co.uk/media/com_jvrelatives/images/thumbs/com_content_48367_48.jpg" alt="title related image" />
</a>
<span class="jvrel_title">
<a title="" href="/news/latest-appointments/preferred-hotels-resorts-promotes-brenda-collin-to-senior-vice-president-of-europe" target="_blank">Preferred Hotels & Resorts promotes Bren...</a>
</span>
<span class="jvrel_desctext">
Preferred Hotels & Resorts, the world’s largest global provider of sales, ... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="clearfix"></div>
</div>
<div class="jvrel_content">
<div class="span6 jvrel_left jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/latest-appointments/enrique-abilleira-joins-the-langham-hong-kong-as-chef-de-cuisine" target="_blank">Enrique Abilleira joins The Langham, Hon...</a>
</span>
<span class="jvrel_desctext">
Enrique Abilleira joins The Langham, Hong Kong as Chef de Cuisine at Bosto... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="span6 jvrel_right jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/latest-appointments/richard-sprecher-to-head-meyer-jabara-hotels-development-effort-from-new-chicago-office" target="_blank">Richard Sprecher to Head Meyer Jabara Ho...</a>
</span>
<span class="jvrel_desctext">
Multi-branded hotel management company creates ‘Hospitality Strategic Servic... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="clearfix"></div>
</div>
<div class="jvrel_content">
<div class="span6 jvrel_left jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/latest-appointments/diversity-travel-appoint-russ-ferguson-senior-vice-president" target="_blank">Diversity Travel appoint Russ Ferguson, ...</a>
</span>
<span class="jvrel_desctext">
Travel Management Company (TMC) Diversity Travel have appointed Russ Fergu... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="span6 jvrel_right jvrel_relart">
<ul class="jvrel_relart">
<li>
<a href="/news/latest-appointments/cairns-convention-centre-boosts-business-development-team-ahead-of-expansion" title="" target="_blank">
<img class="media-object" src="https://www.incentivetravel.co.uk/media/com_jvrelatives/images/thumbs/com_content_47944_48.jpg" alt="title related image" />
</a>
<span class="jvrel_title">
<a title="" href="/news/latest-appointments/cairns-convention-centre-boosts-business-development-team-ahead-of-expansion" target="_blank">Cairns Convention Centre boosts Business...</a>
</span>
<span class="jvrel_desctext">
The Cairns Convention Centre welcomes Wayne Smith into the role of Busines... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="clearfix"></div>
</div>
</div> <div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="rt-grid-3 sidebar-right">
<div id="rt-sidebar-b">
<div class="noblock">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="customnoblock">
<div style="float: right;"><span style="color: #ff0000;">Follow us on </span><br /><a href="https://twitter.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/twitter.png" height="35" width="35" alt="twitter logo" /></a><a href="https://www.facebook.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/facebook.png" height="35" width="35" alt="facebook logo" /></a>
<a href="https://www.linkedin.com/company/incentive-travel-corporate-meetings/?viewAsMember=true"><img src="/modules/mod_itpsocialbuttons/images/classy/linkedin.png" height="35" width="35" alt="linkedin logo" /></a>
<a href="https://www.instagram.com/itcmweb/"><img src="/modules/mod_itpsocialbuttons/images/classy/instagram.png" height="35" width="35" alt="instagram logo" /></a><br /></span></div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div class="module-surround">
<div class="module-title">
<h2 class="title">More appointment news</h2>
</div>
<div class="module-content">
<ul class="latestnews mod-list">
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/latest-appointments/camarero-nunez-ready-to-shine-as-alcanada-s-new-head-pro" itemprop="url">
<span itemprop="name">
Camarero-Nunez ready to shine as Alcanada's new head pro </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/latest-appointments/lindos-hotels-welcome-new-general-manager-to-launch-latest-hotel-opening" itemprop="url">
<span itemprop="name">
Lindos Hotels welcome new General Manager to launch latest hotel opening </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/latest-appointments/the-belfry-appoints-chris-eigelaar-as-resort-general-manager" itemprop="url">
<span itemprop="name">
The Belfry appoints Chris Eigelaar as Resort General Manager </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/latest-appointments/hilton-appoints-new-area-general-manager-for-west-london" itemprop="url">
<span itemprop="name">
Hilton appoints new area general manager for West London </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/latest-appointments/new-key-appointments-to-manage-culinary-arts-at-the-langham-hong-kong" itemprop="url">
<span itemprop="name">
New Key appointments to manage culinary arts at The Langham, Hong Kong </span>
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Latest venue & events news</h2>
</div>
<div class="module-content">
<ul class="latestnews mod-list">
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/venuesevents/ifema-will-host-this-year-the-estro-annual-congress" itemprop="url">
<span itemprop="name">
IFEMA will host this year the ESTRO annual congress </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/venuesevents/the-lensbury-launches-online-fitness-platform" itemprop="url">
<span itemprop="name">
The Lensbury launches online fitness platform </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/venuesevents/flexible-workspace-provider-labs-and-residential-brand-stay-offer-space-to-support-healthcare-and-education-sectors" itemprop="url">
<span itemprop="name">
Flexible workspace provider LABS and residential brand STAY offer space to support Healthcare and Education Sectors </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/venuesevents/bma-house-royal-college-of-physicians-and-wellcome-collection-collaborate-to-promote-medical-city" itemprop="url">
<span itemprop="name">
BMA House, Royal College of Physicians and Wellcome Collection collaborate to promote Medical City </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/venuesevents/wyboston-lakes-resort-and-mia-hosted-pilot-event-to-test-guidelines-for-government-ahead-of-recent-announcement-of-business-meetings-restarting" itemprop="url">
<span itemprop="name">
Wyboston Lakes Resort and mia hosted pilot event to test guidelines for government ahead of recent announcement of business meetings restarting </span>
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-footer-surround">
<div class="rt-container">
<div class="rt-footer-inner">
<div id="rt-footer">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<span style="font-size:150%"><span class="highlight-bold"><a href="/../about-us">About us</a> | <a href="/../contact-us">Contact us</a> | <a href="/../media-info">Media info</a> | <a href="/../search">Search </a>| <a href="/../privacy-policy-bottom-links">Privacy Policy</a> | <a href="https://www.incentivetravel.co.uk/index.php?option=com_jmap&view=sitemap">Sitemap </a> | <a href="https://www.incentivetravel.co.uk/cgi-bin/dada/mail.cgi/">Newsletter</a> | Follow us on <a href="https://twitter.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/twitter.png" height="35" width="35" alt="twitter logo"></img></a> <a href="https://www.facebook.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/facebook.png" height="35" width="35" alt="facebook logo"></img></a></span></span>
<p>Incentive Travel &amp; Corporate Meetings<br />Tel: <a href="tel:+44-7393-281615">+44-(0)7393 281 615</a> email:<span id="cloak36c21dc447b97c57ee77771ad6797851">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak36c21dc447b97c57ee77771ad6797851').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy36c21dc447b97c57ee77771ad6797851 = '&#105;tcm' + '&#64;';
				addy36c21dc447b97c57ee77771ad6797851 = addy36c21dc447b97c57ee77771ad6797851 + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';
				var addy_text36c21dc447b97c57ee77771ad6797851 = '&#105;tcm' + '&#64;' + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';document.getElementById('cloak36c21dc447b97c57ee77771ad6797851').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy36c21dc447b97c57ee77771ad6797851 + '\'>'+addy_text36c21dc447b97c57ee77771ad6797851+'<\/a>';
		</script>. Website news should be sent directly to <span id="cloak61a7097460cb68df75cd44989f329231">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak61a7097460cb68df75cd44989f329231').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy61a7097460cb68df75cd44989f329231 = 'm&#105;ch&#101;ll&#101;' + '&#64;';
				addy61a7097460cb68df75cd44989f329231 = addy61a7097460cb68df75cd44989f329231 + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';
				var addy_text61a7097460cb68df75cd44989f329231 = 'm&#105;ch&#101;ll&#101;' + '&#64;' + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';document.getElementById('cloak61a7097460cb68df75cd44989f329231').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy61a7097460cb68df75cd44989f329231 + '\'>'+addy_text61a7097460cb68df75cd44989f329231+'<\/a>';
		</script></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-copyright">
<div class="rt-grid-12 rt-alpha rt-omega">
<a href="#" class="rt-totop"></a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
