
<!DOCTYPE html>
<html xml:lang="en-gb" lang="en-gb">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.incentivetravel.co.uk/news/agency-news/48271-how-covid-19-has-led-to-a-review-of-event-strategies" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Coronavirus, Covid-19, MICE, meetings, incentives, hospitality, conferences, exhibitions, venues, events, business, corporate, travel" />
<meta name="author" content="Michelle Chenery" />
<meta name="description" content="Coronavirus has caused businesses around the world to face the most impactful shake up in traditional operations many of us have ever experienced. " />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>How Covid-19 has led to a review of event strategies</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/plugins/system/jce/css/content.css?2908040b2e92269c6ffedf32d9223d7a" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/gantry-core.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/joomla-core.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/sports-b.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/sports-b-extensions.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/utilities.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/responsive.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/demo-styles.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/fusionmenu.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/rt_fresco_responsive-custom.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/media/com_jvrelatives/styles/legacy/style.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/media/com_jvrelatives/assets/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_rokajaxsearch/themes/light/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/plugins/system/fmalertcookies/assets/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/plugins/system/fmalertcookies/assets/css/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"d50826fc452fed5d2a31a8462dfe9d82","system.paths":{"root":"","base":""}}</script>
<script src="/media/jui/js/jquery.min.js?2908040b2e92269c6ffedf32d9223d7a" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?2908040b2e92269c6ffedf32d9223d7a" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?2908040b2e92269c6ffedf32d9223d7a" type="text/javascript"></script>
<script src="/media/system/js/mootools-core.js?2908040b2e92269c6ffedf32d9223d7a" type="text/javascript"></script>
<script src="/media/system/js/core.js?2908040b2e92269c6ffedf32d9223d7a" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?2908040b2e92269c6ffedf32d9223d7a" type="text/javascript"></script>
<script src="/templates/rt_fresco_responsive/js/gantry-totop.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/templates/rt_fresco_responsive/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/templates/rt_fresco_responsive/js/load-transition.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script src="/media/jui/js/bootstrap.min.js?2908040b2e92269c6ffedf32d9223d7a" type="text/javascript"></script>
<script src="https://www.incentivetravel.co.uk/media/com_jvrelatives/assets/js/plugin.js" type="text/javascript"></script>
<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});                window.addEvent('domready', function() {
                    new Fusion('ul.menutop', {
                        effect: 'slide',
                        opacity:  1,
                        hideDelay:  500,
                        centered:  0,
                        tweakInitial: {'x': -9, 'y': -12},
                        tweakSubsequent: {'x':  -8, 'y':  -11},
                        tweakSizes: {'width': 18, 'height': 20},
                        menuFx: {duration:  300, transition: Fx.Transitions.Sine.easeOut}
                    });
                });
                

            window.addEvent('domready', function(){
                document.getElements('[data-rt-menu-mobile]').addEvent('change', function(){
                    window.location.href = this.value;
                });
            });jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'SMALL',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'https://www.incentivetravel.co.uk/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'https://www.incentivetravel.co.uk/index.php?option=com_search&amp;view=search',
					'uribase': 'https://www.incentivetravel.co.uk/',
					'limit': '10',
					'perpage': '5',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Organization","name":"ITCM - Incentive Travel & Corporate Meetings","url":"https:\/\/www.incentivetravel.co.uk\/"}
	</script>
<meta property="og:title" content="How Covid-19 has led to a review of event strategies" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Alan White, business development director,&nbsp;The Translation PeopleCoronavirus has caused businesses around the world to face the most impactful shake up in traditional operations many of us have ever experienced.&nbsp; &nbsp; It started with conferences around the world being cancelled. Then came widespread travel restrictions, followed by governmental instructions that employees who can, should start working from home." />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="ITCM - Incentive Travel &amp; Corporate Meetings" />
<meta property="og:image" content="https://www.incentivetravel.co.uk/images/blank.png" />
<meta property="og:url" content="https://www.incentivetravel.co.uk/news/agency-news/48271-how-covid-19-has-led-to-a-review-of-event-strategies" />
<meta property="article:published_time" content="2020-08-14T10:30:00+00:00" />
<meta property="article:modified_time" content="2020-08-14T11:23:13+00:00" />
<meta property="article:section" content="Agency &amp; Association" />
<meta property="article:author" content="Michelle Chenery" />
<script src="https://maps.googleapis.com/maps/api/js?language=en&amp;libraries=places&amp;sensor=true"></script>
<script src="https://www.meetingsbooker.com/partners/incentivetravel/meetingsbookerV2.js" type="text/javascript"></script>
<script type="text/javascript">
JCaption = function(){}



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-20722076-1', 'incentivetravel.co.uk');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

</head>
<body class="mainstyle-sports-b backgroundlevel-low font-family-fresco font-size-is-small logo-type-fresco menu-type-fusionmenu menu-fusionmenu-position-navigation-a layout-mode-responsive typography-style-light col12 option-com-content menu-agency-news "><!--googleoff: all--><div class="cadre_alert_cookies" id="cadre_alert_cookies" style="opacity:0.75;text-align:center; margin:0px;"><div class="cadre_inner_alert_cookies" style="display: inline-block;width: 100%;margin:auto;max-width:100%;background-color: #FFFFFF;"><div class="cadre_inner_texte_alert_cookies" style="display: inline-block;padding:3px;color: #666666"><div class="cadre_texte pull-left">This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.</div><div class="cadre_bouton pull-left"><div class="pull-left  col-sm-6 btn_readmore" style="margin:0;text-align:center"><a style="color:#eeeeee" class="btn btn-danger btn-mini read_more" href="/privacy-policy-bottom-links">Find out more </a></div><div class="pull-left  col-sm-6 btn_close" style="margin:0;text-align:center"><button onclick="CloseCadreAlertCookie();" style="color:#eeeeee" class="btn btn-inverse btn-mini popup-modal-dismiss">Close</button></div></div></div></div></div><!--googleon: all--><script type="text/javascript">/*<![CDATA[*/var name = "fmalertcookies" + "=";var ca = document.cookie.split(";");var acceptCookie = false;for(var i=0; i<ca.length; i++) {var c = ca[i];while (c.charAt(0)==" ") c = c.substring(1);if (c.indexOf(name) == 0){ acceptCookie = true; document.getElementById("cadre_alert_cookies").style.display="none";}}var d = new Date();d.setTime(d.getTime() + (30*(24*60*60*1000)));var expires_cookie = "expires="+d.toUTCString();function CloseCadreAlertCookie(){document.getElementById('cadre_alert_cookies').style.display='none'; document.cookie='fmalertcookies=true; '+expires_cookie+'; path=/';}/*]]>*/</script>
<div id="rt-page-surround">
<div class="main-bg">
<div class="rt-container">
<div id="rt-top">
<div class="rt-grid-4 rt-alpha">
<div class="nopaddingall, noblock">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<form name="rokajaxsearch" id="rokajaxsearch" class="light" action="https://www.incentivetravel.co.uk/" method="get">
<div class="rokajaxsearch nopaddingall, noblock">
<div class="roksearch-wrapper">
<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
</div>
<input type="hidden" name="searchphrase" value="any" />
<input type="hidden" name="limit" value="20" />
<input type="hidden" name="ordering" value="newest" />
<input type="hidden" name="view" value="search" />
<input type="hidden" name="option" value="com_search" />
<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
</div>
<div class="rt-grid-4 rt-omega">
<div class="noblock">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="customnoblock">
<div style="float: right;"><span style="color: #ff0000;">Follow us on </span><br /><a href="https://twitter.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/twitter.png" height="35" width="35" alt="twitter logo" /></a><a href="https://www.facebook.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/facebook.png" height="35" width="35" alt="facebook logo" /></a><a href="//plus.google.com/105695585697498882239?prsrc=3" rel="publisher" target="_top" style="text-decoration:none;">
<img src="//ssl.gstatic.com/images/icons/gplus-32.png" alt="Google+" style="border:0;width:32px;height:32px;" /></a><br /><span><a href="https://www.incentivetravel.co.uk/media-info/newsletter-subscription"><strong>Subscribe to our newsletter</strong></a></span></div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-navigation">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-menubar fusionmenu">
<ul class="menutop level1 ">
<li class="item396 root">
<a class="orphan item bullet" href="/">
<span>
<span>
Home </span>
</span>
</a>
</li>
<li class="item163 parent active root">
<a class="daddy item bullet" href="/news">
<span>
<span>
News <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item210 active">
<a class="orphan item bullet" href="/news/agency-news">
<span>
Agency </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/news/airportairline">
<span>
Airport &amp; Airline </span>
</a>
</li>
<li class="item99">
<a class="orphan item bullet" href="/news/latest-appointments">
<span>
Appointments </span>
</a>
</li>
<li class="item667">
<a class="orphan item bullet" href="/news/arenas-and-conference-centres">
<span>
Arenas and Conference Centres </span>
</a>
</li>
<li class="item246">
<a class="orphan item bullet" href="/news/awards">
<span>
Awards </span>
</a>
</li>
<li class="item294">
<a class="orphan item bullet" href="/news/agency-case-studies">
<span>
Case studies </span>
</a>
</li>
<li class="item225">
<a class="orphan item bullet" href="/news/christmas-packages">
<span>
Christmas Packages </span>
</a>
</li>
<li class="item216">
<a class="orphan item bullet" href="/news/cruise">
<span>
Cruise </span>
</a>
</li>
<li class="item635">
<a class="orphan item bullet" href="/news/cyprus">
<span>
Cyprus </span>
</a>
</li>
<li class="item1218">
<a class="orphan item bullet" href="/news/excel-london">
<span>
ExCeL London </span>
</a>
</li>
<li class="item1095">
<a class="orphan item bullet" href="/news/hilton-munich-airport">
<span>
Hilton Munich Airport </span>
</a>
</li>
<li class="item164">
<a class="orphan item bullet" href="/news/hotel">
<span>
Hotel </span>
</a>
</li>
<li class="item688">
<a class="orphan item bullet" href="/news/maritim-hotels">
<span>
Maritim Hotels </span>
</a>
</li>
<li class="item238">
<a class="orphan item bullet" href="/news/rail">
<span>
Rail </span>
</a>
</li>
<li class="item245">
<a class="orphan item bullet" href="/news/shows">
<span>
Shows </span>
</a>
</li>
<li class="item214">
<a class="orphan item bullet" href="/news/special-offers">
<span>
Special offers </span>
</a>
</li>
<li class="item632">
<a class="orphan item bullet" href="/news/switzerland">
<span>
Switzerland </span>
</a>
</li>
<li class="item254">
<a class="orphan item bullet" href="/news/technology">
<span>
Technology </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/news/venuesevents">
<span>
Venues &amp; Events </span>
</a>
</li>
<li class="item567">
<a class="orphan item bullet" href="/news/newly-launched-websites">
<span>
Newly launched websites </span>
</a>
</li>
<li class="item1301">
<a class="orphan item bullet" href="/news/ag-group">
<span>
AG Group </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item27 parent root">
<a class="daddy item bullet" href="/destination-reports">
<span>
<span>
Features <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item69">
<a class="orphan item bullet" href="/destination-reports/fam-trip-reports">
<span>
Fam Trip Reports </span>
</a>
</li>
<li class="item159">
<a class="orphan item bullet" href="/destination-reports/destination-reports">
<span>
Destination Reports </span>
</a>
</li>
<li class="item223">
<a class="orphan item bullet" href="/destination-reports/itcm-slept-here">
<span>
ITCM slept here </span>
</a>
</li>
<li class="item244">
<a class="orphan item bullet" href="/destination-reports/itcm-visits">
<span>
ITCM Visits </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item424 parent root">
<a class="daddy item bullet" href="/show-previews">
<span>
<span>
Show previews <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item702">
<a class="orphan item bullet" href="/show-previews/the-meetings-show">
<span>
The Meetings Show </span>
</a>
</li>
<li class="item286">
<a class="orphan item bullet" href="/show-previews/imex-preview">
<span>
IMEX preview </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item59 parent root">
<a class="daddy item bullet" href="/interviews">
<span>
<span>
Interviews <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item444">
<a class="orphan item bullet" href="/interviews/itcm-interviews">
<span>
ITCM Interviews </span>
</a>
</li>
<li class="item514">
<a class="orphan item bullet" href="/interviews/itcm-meetings-show-uk-interviews">
<span>
ITCM Meetings Show UK interviews </span>
</a>
</li>
<li class="item229">
<a class="orphan item bullet" href="/interviews/imex-2011-interviews">
<span>
IMEX Interviews </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item550 root">
<a class="orphan item bullet" href="/itcmblogs">
<span>
<span>
Blogs </span>
</span>
</a>
</li>
<li class="item711 root">
<a class="orphan item bullet" href="/venue-finding">
<span>
<span>
Venue finding </span>
</span>
</a>
</li>
<li class="item166 parent root">
<a class="daddy item bullet" href="/directories">
<span>
<span>
Directories <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item626">
<a class="orphan item bullet" href="/directories/destination-management-companies">
<span>
Destination Management Companies </span>
</a>
</li>
<li class="item519 parent">
<a class="daddy item bullet" href="/directories/dmc-representation-companies-in-the-uk">
<span>
DMC representation companies -UK </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item520">
<a class="orphan item bullet" href="/directories/dmc-representation-companies-in-the-uk/destinations-unlimited-du">
<span>
Destinations Unlimited (dU) </span>
</a>
</li>
<li class="item521">
<a class="orphan item bullet" href="/directories/dmc-representation-companies-in-the-uk/global-marketing-connections">
<span>
Global Marketing Connections </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item522 parent">
<a class="daddy item bullet" href="/directories/european-airport-hotels">
<span>
European Airport Hotels </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item523">
<a class="orphan item bullet" href="/directories/european-airport-hotels/radisson-blu-hotel-zurich-airport">
<span>
Radisson Blu Hotel, Zurich Airport </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item528">
<a class="orphan item bullet" href="/directories/mice-exhibitions-worldwide">
<span>
MICE Exhibitions Worldwide </span>
</a>
</li>
<li class="item531 parent">
<a class="daddy item bullet" href="/directories/uk-hotels">
<span>
UK Hotels </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item532">
<a class="orphan item bullet" href="/directories/uk-hotels/goodwood-house">
<span>
Goodwood House </span>
</a>
</li>
<li class="item533">
<a class="orphan item bullet" href="/directories/uk-hotels/park-plaza-hotels-resorts-uk">
<span>
Park Plaza Hotels &amp; Resorts - UK </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item585">
<a class="orphan item bullet" href="/directories/national-tourist-offices">
<span>
National Tourist Offices </span>
</a>
</li>
<li class="item680 parent">
<a class="daddy item bullet" href="/directories/hotel-representation-companies">
<span>
Hotel Representation Companies </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item683">
<a class="orphan item bullet" href="/directories/hotel-representation-companies/hotel-republic-ltd">
<span>
hotel republic ltd </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item684 parent">
<a class="daddy item bullet" href="/directories/worldwide-hotel-groups">
<span>
Worldwide Hotel Groups </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item689">
<a class="orphan item bullet" href="/directories/worldwide-hotel-groups/maritim-hotels">
<span>
Maritim Hotels </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item695 parent">
<a class="daddy item bullet" href="/directories/city-tourist-office">
<span>
City Tourist Office </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item698">
<a class="orphan item bullet" href="/directories/city-tourist-office/zagreb-tourist-board-convention-bureau">
<span>
Zagreb Tourist Board &amp; Convention Bureau </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item138">
<a class="orphan item bullet" href="/directories/oysters">
<span>
The Oysters </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item456 parent root">
<a class="daddy item bullet" href="/videos">
<span>
<span>
Videos <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item460">
<a class="orphan item bullet" href="/videos/hotel-videos">
<span>
Hotel Videos </span>
</a>
</li>
<li class="item461">
<a class="orphan item bullet" href="/videos/destination-videos">
<span>
Destination Videos </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item618 parent root">
<a class="daddy item bullet" href="/media-info">
<span>
<span>
Media info <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item694">
<a class="orphan item bullet" href="/media-info/newsletter-subscription">
<span>
Newsletter Subscription </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
</ul>
</div><div class="rt-menu-mobile">
<select data-rt-menu-mobile>
<option value="/"> Home</option>
<option value="/news" selected="selected"> News</option>
<option value="/news/agency-news" selected="selected">&mdash; Agency</option>
<option value="/news/airportairline">&mdash; Airport &amp; Airline</option>
<option value="/news/latest-appointments">&mdash; Appointments</option>
<option value="/news/arenas-and-conference-centres">&mdash; Arenas and Conference Centres</option>
<option value="/news/awards">&mdash; Awards</option>
<option value="/news/agency-case-studies">&mdash; Case studies</option>
<option value="/news/christmas-packages">&mdash; Christmas Packages</option>
<option value="/news/cruise">&mdash; Cruise</option>
<option value="/news/cyprus">&mdash; Cyprus</option>
<option value="/news/excel-london">&mdash; ExCeL London</option>
<option value="/news/hilton-munich-airport">&mdash; Hilton Munich Airport</option>
<option value="/news/hotel">&mdash; Hotel</option>
<option value="/news/maritim-hotels">&mdash; Maritim Hotels</option>
<option value="/news/rail">&mdash; Rail</option>
<option value="/news/shows">&mdash; Shows</option>
<option value="/news/special-offers">&mdash; Special offers</option>
<option value="/news/switzerland">&mdash; Switzerland</option>
<option value="/news/technology">&mdash; Technology</option>
<option value="/news/venuesevents">&mdash; Venues &amp; Events</option>
<option value="/news/newly-launched-websites">&mdash; Newly launched websites</option>
<option value="/news/ag-group">&mdash; AG Group</option>
<option value="/destination-reports"> Features</option>
<option value="/destination-reports/fam-trip-reports">&mdash; Fam Trip Reports</option>
<option value="/destination-reports/destination-reports">&mdash; Destination Reports</option>
<option value="/destination-reports/itcm-slept-here">&mdash; ITCM slept here</option>
<option value="/destination-reports/itcm-visits">&mdash; ITCM Visits</option>
<option value="/show-previews"> Show previews</option>
<option value="/show-previews/the-meetings-show">&mdash; The Meetings Show</option>
<option value="/show-previews/imex-preview">&mdash; IMEX preview</option>
<option value="/interviews"> Interviews</option>
<option value="/interviews/itcm-interviews">&mdash; ITCM Interviews</option>
<option value="/interviews/itcm-meetings-show-uk-interviews">&mdash; ITCM Meetings Show UK interviews</option>
<option value="/interviews/imex-2011-interviews">&mdash; IMEX Interviews</option>
<option value="/itcmblogs"> Blogs</option>
<option value="/venue-finding"> Venue finding</option>
<option value="/directories"> Directories</option>
<option value="/directories/destination-management-companies">&mdash; Destination Management Companies</option>
<option value="/directories/dmc-representation-companies-in-the-uk">&mdash; DMC representation companies -UK</option>
<option value="/directories/dmc-representation-companies-in-the-uk/destinations-unlimited-du">&mdash;&mdash; Destinations Unlimited (dU)</option>
<option value="/directories/dmc-representation-companies-in-the-uk/global-marketing-connections">&mdash;&mdash; Global Marketing Connections</option>
<option value="/directories/european-airport-hotels">&mdash; European Airport Hotels</option>
<option value="/directories/european-airport-hotels/radisson-blu-hotel-zurich-airport">&mdash;&mdash; Radisson Blu Hotel, Zurich Airport</option>
<option value="/directories/mice-exhibitions-worldwide">&mdash; MICE Exhibitions Worldwide</option>
<option value="/directories/uk-hotels">&mdash; UK Hotels</option>
<option value="/directories/uk-hotels/goodwood-house">&mdash;&mdash; Goodwood House</option>
<option value="/directories/uk-hotels/park-plaza-hotels-resorts-uk">&mdash;&mdash; Park Plaza Hotels &amp; Resorts - UK</option>
<option value="/directories/national-tourist-offices">&mdash; National Tourist Offices</option>
<option value="/directories/hotel-representation-companies">&mdash; Hotel Representation Companies</option>
<option value="/directories/hotel-representation-companies/hotel-republic-ltd">&mdash;&mdash; hotel republic ltd</option>
<option value="/directories/worldwide-hotel-groups">&mdash; Worldwide Hotel Groups</option>
<option value="/directories/worldwide-hotel-groups/maritim-hotels">&mdash;&mdash; Maritim Hotels</option>
<option value="/directories/city-tourist-office">&mdash; City Tourist Office</option>
<option value="/directories/city-tourist-office/zagreb-tourist-board-convention-bureau">&mdash;&mdash; Zagreb Tourist Board &amp; Convention Bureau</option>
<option value="/directories/oysters">&mdash; The Oysters</option>
<option value="/videos"> Videos</option>
<option value="/videos/hotel-videos">&mdash; Hotel Videos</option>
<option value="/videos/destination-videos">&mdash; Destination Videos</option>
<option value="/media-info"> Media info</option>
<option value="/media-info/newsletter-subscription">&mdash; Newsletter Subscription</option>
</select>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-header" class="rt-transparent-bg">
<div class="rt-grid-3 rt-alpha">
<div class="rt-block logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-9 rt-omega">
<div class="noblock">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="bannergroupnoblock">
<div class="banneritem">
<a href="/component/banners/click/126" target="_blank" rel="noopener noreferrer" title="Excel London 2020">
<img src="https://www.incentivetravel.co.uk/images/banners/2020/728x90pv_0320_v4-01.jpg" alt="Excel London" width="728" height="90" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-transition" class="rt-hidden">
<div id="rt-breadcrumbs" class="rt-transparent-bg">
<div class="rt-block">
<div class="rt-breadcrumb-surround">
<div aria-label="Breadcrumbs" role="navigation">
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
<li class="active">
<span class="divider icon-location"></span>
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta itemprop="position" content="1">
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/news" class="pathway"><span itemprop="name">News</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta itemprop="position" content="2">
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/news/agency-news" class="pathway"><span itemprop="name">Agency</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta itemprop="position" content="3">
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
<span itemprop="name">
How Covid-19 has led to a review of event strategies </span>
<meta itemprop="position" content="4">
</li>
</ul>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-main" class="mb9-sa3">
<div class="rt-container">
<div class="rt-grid-9">
<div class="rt-block component-block">
<div class="component-content">
<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<h1 itemprop="name">How Covid-19 has led to a review of event strategies</h1>
<ul class="actions">
<li class="print-icon">
<a href="/news/agency-news/48271-how-covid-19-has-led-to-a-review-of-event-strategies?tmpl=component&amp;print=1&amp;layout=default" title="Print article < How Covid-19 has led to a review of event strategies >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"> <img src="/media/system/images/printButton.png" alt="Print" /> </a> </li>
<li class="email-icon">
<a href="/component/mailto/?tmpl=component&amp;template=rt_fresco_responsive&amp;link=5bd9b927df77273a63d78e93438e7efbfb492d89" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow"> <img src="/media/system/images/emailButton.png" alt="Email" /> </a> </li>
</ul>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
<dd class="category-name">
Category: <a href="/news/agency-news" itemprop="genre">Agency &amp; Association</a> </dd>
<dd class="published">
<time datetime="2020-08-14T11:30:00+01:00" itemprop="datePublished">
Published: Friday, 14 August 2020 11:30 </time>
</dd>
</dl>
<div itemprop="articleBody">
<div>
<span style="font-size:110%"><strong>Alan White, business development director, The Translation People</strong><br>Coronavirus has caused businesses around the world to face the most impactful shake up in traditional operations many of us have ever experienced. 
 <br>
It started with conferences around the world being cancelled. Then came widespread travel restrictions, followed by governmental instructions that employees who can, should start working from home.</span>
<br><br>
</div>
<p>For those who see international meetings and events as a day-to-day element of business, trying to achieve any kind of ‘normal’ has proven a mental, physical and logistical challenge.
 <br><br>
As far back as February, large-scale event organisers took steps to mitigate the impact of major cancellations before any stringent governmental rule was issued. B2B event specialist Informa announced it would be cancelling almost 130 events – worth more than £400m in revenue – due to the COVID-19 outbreak. Its events are world renowned; they include HotelEx, the Natural Products Expo and the Game Developers Conference. The step is said to have led to the company suffering a ‘£1bn drop in its market value’, as its events arm accounts for about 65 per cent of £2.9bn in total group revenues.
 <br><br>
Many businesses survive or thrive based on face-to-face interactions, whether to promote research and developments, to fulfil supply chains, or to meet potential new partners. But there are other repercussions of the coronavirus that aren’t yet clear in their potential impact. Although many events will have insurance to cover cancellation, very few cover pandemics; furthermore, how will businesses satisfy sponsorship and commercial rights contracts? 
 <br><br>
While the pandemic is often prefixed with the buzzword ‘unprecedented’, it is certainly an apt use of the term; it continues to highlight challenges we have never previously faced, and it’s causing many event organisers to review their typical strategies. Not just for the immediate future, but in terms of contingent, long-term planning. So, what tools and services are available for businesses that are forced to change tack in order to retain and strengthen the international relationships they intrinsically rely on? And what are the steps they can take to ensure their business emerges from this global crisis stronger, and prepared for the new business normality?
 <br><br>
Continuity in conferences<br>
 
The pandemic has forced business owners to slow down and reflect, with many reconsidering what constitutes the essential and non-essential elements of their usual operations. The realisation of the benefits of putting people before profits may just lead to international business being completely transformed in the future. 
 <br><br>
Overseas travel comes with a high cost in terms of time, expenditure and impact to the environment. As a senior real estate executive who has attended Mipim 20 times recently told the Financial Times: “Why do 27,000 real estate professionals need to go to the south of France for a week in the age of Skype and videoconferencing? When you couple the problems with air travel and international conferences with the fact that businesses need to be doing something about climate change, [Coronavirus] might be a useful catalyst for them to rethink.”
 <br><br>
We work with businesses all over the world, and typically our team of interpreters will travel internationally to support clients with conferences, events, meetings and training, which require translation. We recently invested in a multilingual, remote conferencing and interpreting platform to help businesses reduce their travel time and costs and meet their sustainability targets – but in the current climate, and as our clients contemplate the ways they can emerge from the coronavirus haze, it’s also being utilised as a solution to the restrictions on international movement.
 <br><br>
There are a variety of virtual conferencing tools on the market, but international businesses know the pain of trying to interpret and translate in real time. Our platform facilitates an unlimited number of virtual interpreting booths that are accessed remotely by organisers and participants around the world; each user is allocated one of our qualified linguists who translates live, in real-time, in whatever language they select as their preferred choice. It delivers a seamless, multi-way, translated conference, conducted entirely online, with interpreters able to work remotely from anywhere in the world, while simultaneously encouraging business leaders to consider how they might reach sustainability targets and make cost savings in the future.
 <br><br>
Continue sparking creativity<br>
 
To keep teams motivated about the future, consider replacing events you might’ve been attending around the world that are now cancelled, with creative brainstorms focusing on how you plan to saturate that territory in the future – prioritising the importance of relevant and cultural messaging. 
 <br><br>
International marketing and sales messages benefit from a service called transcreation – a highly creative translation service, which falls somewhere between translation and foreign language copywriting. It’s a service we’ve delivered for global technology leaders, fashion retailers, international food and drinks manufacturers and more, the world over.  
<br><br>
A transcreator analyses a company’s English language marketing campaign, then looks at the international audience a brand is trying to reach, the tone of voice they want to strike, how they want the audience to engage and the action they want them to take. They then take the brief and create relevant content which is sensitive to cultural nuances and connotations. 
 <br><br>
You can use Zoom or Skype to set up a virtual event between your marketing team and a transcreation specialist so you can effectively achieve your desired outcomes – whether the campaign is launched now or after the global crisis.
 <br><br>
Now should also see marketing teams reviewing current, live campaigns to make sure your brand’s messaging, content, tone and sentiment is not only still relevant, but is sympathetic to the situation at hand. 
 <br><br>
The global events industry was valued at $1,100 billion in 2018; there is no doubting they are pivotal to business success and there will always be a need for them. But while businesses across the world continue to feel the impact of the coronavirus crisis, technology is being made accessible which replicates several elements of events and can also provide insight to how to shake up operations for the better, in the long term. Taking steps to look at what your business might look like after the pandemic lifts, demonstrates true, entrepreneurial leadership – exactly what’s needed to ensure your business goes the distance. <br><br></p>
<div class="itp-social-buttons-box"><div class="itp-sbb-tl"><div class="itp-sb-left"><a href="http://digg.com/submit?url=https://bit.ly/2DYwIQ2&amp;title=How%20Covid-19%20has%20led%20to%20a%20review%20of%20event%20strategies" title="Submit to Digg" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/digg.png" alt="Submit to Digg" /></a><a href="https://www.facebook.com/sharer.php?u=https://bit.ly/2DYwIQ2&amp;t=How%20Covid-19%20has%20led%20to%20a%20review%20of%20event%20strategies" title="Submit to Facebook" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=https://bit.ly/2DYwIQ2" title="Submit to Google Plus" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/google.png" alt="Submit to Google Plus" /></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.incentivetravel.co.uk%2Fnews%2Fagency-news%2F48271-how-covid-19-has-led-to-a-review-of-event-strategies&amp;title=How%20Covid-19%20has%20led%20to%20a%20review%20of%20event%20strategies" title="Submit to Stumbleupon" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/stumbleupon.png" alt="Submit to Stumbleupon" /></a><a href="https://twitter.com/share?text=How%20Covid-19%20has%20led%20to%20a%20review%20of%20event%20strategies&amp;url=https://bit.ly/2DYwIQ2" title="Submit to Twitter" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/twitter.png" alt="Submit to Twitter" /></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://bit.ly/2DYwIQ2&amp;title=How%20Covid-19%20has%20led%20to%20a%20review%20of%20event%20strategies" title="Submit to LinkedIn" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/linkedin.png" alt="Submit to LinkedIn" /></a><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<g:plusone></g:plusone><span class='st_sharethis_large' height='26'></span><span class='st_email_large'></span>
<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'989ff247-bf2e-481d-88af-5815cd3aca11'});</script>
</div><div class="itp-sb-clear-both"></div></div></div></div>
</article>
</div>
<div class="clear"></div>
</div>
<div id="rt-content-bottom">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="jvrel">
<h2 class="jvrel_caption">Related Articles</h2>
<div class="jvrel_content">
<div class="span6 jvrel_left jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/agency-news/48222-wttc-calls-upon-governments-to-implement-comprehensive-testing-facilities-at-airports" target="_blank">WTTC calls upon Governments to implement...</a>
</span>
<span class="jvrel_desctext">
The London-based World Travel & Tourism Council (WTTC) is calling upon governm... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="span6 jvrel_right jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/agency-news/48207-worldwide-differences-in-definitions-and-guidelines-of-quarantine-and-self-isolation-are-creating-confusion-and-difficulty-for-travellers-says-suzanne-sangiovese-commercial-and-communications-director-of-riskline" target="_blank">“Worldwide differences in definitions an...</a>
</span>
<span class="jvrel_desctext">
Worldwide differences in definitions and guidelines of quarantine and self-i... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="clearfix"></div>
</div>
<div class="jvrel_content">
<div class="span6 jvrel_left jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/agency-news/48199-travellers-confused-by-inconsistent-covid-19-travel-rules-and-advice-across-europe-says-wttc" target="_blank">Travellers confused by inconsistent COVI...</a>
</span>
<span class="jvrel_desctext">
Proper co-ordination by European governments could create a 10 million job... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="span6 jvrel_right jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/agency-news/48180-cvent-unveils-the-largest-most-up-to-date-global-database-of-venue-health-and-safety-information-within-the-cvent-supplier-network" target="_blank">Cvent unveils the largest, most up-to-da...</a>
</span>
<span class="jvrel_desctext">
The company also announced the launch of standardised COVID-19 related busin... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="clearfix"></div>
</div>
<div class="jvrel_content">
<div class="span6 jvrel_left jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/agency-news/48088-hospitality-industry-reaction-to-furlough-extension-and-potential-july-openings" target="_blank">Hospitality industry reaction to furloug...</a>
</span>
<span class="jvrel_desctext">
Jane Pendlebury, the CEO of HOSPA, the Hospitality Professionals Association... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="span6 jvrel_right jvrel_relart"></div>
<div class="clearfix"></div>
</div>
</div> <div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="rt-grid-3 sidebar-right">
<div id="rt-sidebar-b">
<div class="rt-block">
<div class="module-surround">
<div class="module-title">
<h2 class="title">FAM Trip reports</h2>
</div>
<div class="module-content">
<ul class="latestnews mod-list">
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/39997-sana-hotels-have-lisbon-covered" itemprop="url">
<span itemprop="name">
Sana Hotels have Lisbon covered </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/36320-great-fun-and-food-at-robinson-club-resorts" itemprop="url">
<span itemprop="name">
Great fun and food at Robinson Club Resorts </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/36053-a-week-s-incentive-in-three-days" itemprop="url">
<span itemprop="name">
A week’s incentive - in three days </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/33014-micest-event-at-leeds-castle" itemprop="url">
<span itemprop="name">
Micest Event at Leeds Castle </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/29660-portaventura-a-world-class-and-versatile-events-option" itemprop="url">
<span itemprop="name">
PortAventura – a world class and versatile events option </span>
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="module-surround">
<div class="module-title">
<h2 class="title">More agency & association news</h2>
</div>
<div class="module-content">
<ul class="latestnews mod-list">
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48272-wttc-responds-to-latest-uk-government-quarantine-announcement" itemprop="url">
<span itemprop="name">
WTTC responds to Latest UK Government Quarantine Announcement </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48271-how-covid-19-has-led-to-a-review-of-event-strategies" itemprop="url">
<span itemprop="name">
How Covid-19 has led to a review of event strategies </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48262-how-to-prepare-for-a-future-of-virtual-and-hybrid-events-do-s-and-don-ts-for-event-planners" itemprop="url">
<span itemprop="name">
How to prepare for a future of virtual and hybrid events – do’s and don’ts for event planners </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48260-white-light-expands-its-full-technical-production-services" itemprop="url">
<span itemprop="name">
White Light expands its Full Technical Production Services </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48256-etc-calls-for-harmonised-european-approach-to-travel-restrictions-as-tourism-confidence-sinks-to-a-record-low" itemprop="url">
<span itemprop="name">
ETC calls for harmonised European approach to travel restrictions as tourism confidence sinks to a record low </span>
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-footer-surround">
<div class="rt-container">
<div class="rt-footer-inner">
<div id="rt-footer">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<span style="font-size:150%"><span class="highlight-bold"><a href="/../about-us">About us</a> | <a href="/../contact-us">Contact us</a> | <a href="/../media-info">Media info</a> | <a href="/../search">Search </a>| <a href="/../privacy-policy-bottom-links">Privacy Policy</a> | <a href="https://www.incentivetravel.co.uk/index.php?option=com_jmap&view=sitemap">Sitemap </a> | <a href="https://www.incentivetravel.co.uk/cgi-bin/dada/mail.cgi/">Newsletter</a> | Follow us on <a href="https://twitter.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/twitter.png" height="35" width="35" alt="twitter logo"></img></a> <a href="https://www.facebook.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/facebook.png" height="35" width="35" alt="facebook logo"></img></a></span></span>
<p>Incentive Travel &amp; Corporate Meetings<br />Tel: <a href="tel:+44-7393-281615">+44-(0)7393 281 615</a> email:<span id="cloakdcdfc732dd7d1f618c4747dccdeb3095">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakdcdfc732dd7d1f618c4747dccdeb3095').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addydcdfc732dd7d1f618c4747dccdeb3095 = '&#105;tcm' + '&#64;';
				addydcdfc732dd7d1f618c4747dccdeb3095 = addydcdfc732dd7d1f618c4747dccdeb3095 + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';
				var addy_textdcdfc732dd7d1f618c4747dccdeb3095 = '&#105;tcm' + '&#64;' + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';document.getElementById('cloakdcdfc732dd7d1f618c4747dccdeb3095').innerHTML += '<a ' + path + '\'' + prefix + ':' + addydcdfc732dd7d1f618c4747dccdeb3095 + '\'>'+addy_textdcdfc732dd7d1f618c4747dccdeb3095+'<\/a>';
		</script>. Website news should be sent directly to <span id="cloak17f039d4c57eb475bb4bb7c49985fa79">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak17f039d4c57eb475bb4bb7c49985fa79').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy17f039d4c57eb475bb4bb7c49985fa79 = 'm&#105;ch&#101;ll&#101;' + '&#64;';
				addy17f039d4c57eb475bb4bb7c49985fa79 = addy17f039d4c57eb475bb4bb7c49985fa79 + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';
				var addy_text17f039d4c57eb475bb4bb7c49985fa79 = 'm&#105;ch&#101;ll&#101;' + '&#64;' + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';document.getElementById('cloak17f039d4c57eb475bb4bb7c49985fa79').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy17f039d4c57eb475bb4bb7c49985fa79 + '\'>'+addy_text17f039d4c57eb475bb4bb7c49985fa79+'<\/a>';
		</script></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-copyright">
<div class="rt-grid-12 rt-alpha rt-omega">
<a href="#" class="rt-totop"></a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
