
<!DOCTYPE html>
<html xml:lang="en-gb" lang="en-gb">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.incentivetravel.co.uk/news/agency-news/48173-ilea-uk-announces-2020-21-board" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="ILEA, MICE, meetings, incentives, hospitality, conferences, exhibitions, venues, events, business, corporate, travel" />
<meta name="author" content="Michelle Chenery" />
<meta name="description" content="The International Live Events Association (ILEA) UK has announced its 2020/21 board" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>ILEA UK announces 2020/21 Board</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/plugins/system/jce/css/content.css?e4da78ae4e6077cf560ecb710522f1e9" rel="stylesheet" type="text/css" />
<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/gantry-core.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/joomla-core.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/sports-b.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/sports-b-extensions.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/utilities.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/responsive.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/demo-styles.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/fusionmenu.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_fresco_responsive/css/rt_fresco_responsive-custom.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/media/com_jvrelatives/styles/legacy/style.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/media/com_jvrelatives/assets/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_rokajaxsearch/themes/light/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/plugins/system/fmalertcookies/assets/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
<link href="https://www.incentivetravel.co.uk/plugins/system/fmalertcookies/assets/css/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"4217f563ad9cc69ecb7be8e25c7df0e9","system.paths":{"root":"","base":""}}</script>
<script src="/media/jui/js/jquery.min.js?e4da78ae4e6077cf560ecb710522f1e9" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?e4da78ae4e6077cf560ecb710522f1e9" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?e4da78ae4e6077cf560ecb710522f1e9" type="text/javascript"></script>
<script src="/media/system/js/mootools-core.js?e4da78ae4e6077cf560ecb710522f1e9" type="text/javascript"></script>
<script src="/media/system/js/core.js?e4da78ae4e6077cf560ecb710522f1e9" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?e4da78ae4e6077cf560ecb710522f1e9" type="text/javascript"></script>
<script src="/templates/rt_fresco_responsive/js/gantry-totop.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/templates/rt_fresco_responsive/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/templates/rt_fresco_responsive/js/load-transition.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
<script src="/media/jui/js/bootstrap.min.js?e4da78ae4e6077cf560ecb710522f1e9" type="text/javascript"></script>
<script src="https://www.incentivetravel.co.uk/media/com_jvrelatives/assets/js/plugin.js" type="text/javascript"></script>
<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});                window.addEvent('domready', function() {
                    new Fusion('ul.menutop', {
                        effect: 'slide',
                        opacity:  1,
                        hideDelay:  500,
                        centered:  0,
                        tweakInitial: {'x': -9, 'y': -12},
                        tweakSubsequent: {'x':  -8, 'y':  -11},
                        tweakSizes: {'width': 18, 'height': 20},
                        menuFx: {duration:  300, transition: Fx.Transitions.Sine.easeOut}
                    });
                });
                

            window.addEvent('domready', function(){
                document.getElements('[data-rt-menu-mobile]').addEvent('change', function(){
                    window.location.href = this.value;
                });
            });jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'SMALL',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'https://www.incentivetravel.co.uk/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'https://www.incentivetravel.co.uk/index.php?option=com_search&amp;view=search',
					'uribase': 'https://www.incentivetravel.co.uk/',
					'limit': '10',
					'perpage': '5',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Organization","name":"ITCM - Incentive Travel & Corporate Meetings","url":"https:\/\/www.incentivetravel.co.uk\/"}
	</script>
<meta property="og:title" content="ILEA UK announces 2020/21 Board" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The International Live Events Association (ILEA) UK has announced its 2020/21 board Cecilia Lavin, Head of EMEA sales at One World Rental, who is remaining president of the association for a second term, will be leading the board and its focus to be an inclusive and inspiring global community that develops and engages event professionals, while being a leading voice for all areas and developments in the creative events industry." />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="ITCM - Incentive Travel &amp; Corporate Meetings" />
<meta property="og:image" content="https://www.incentivetravel.co.uk/images/blank.png" />
<meta property="og:url" content="https://www.incentivetravel.co.uk/news/agency-news/48173-ilea-uk-announces-2020-21-board" />
<meta property="article:published_time" content="2020-07-09T12:30:00+00:00" />
<meta property="article:modified_time" content="2020-07-09T11:43:16+00:00" />
<meta property="article:section" content="Agency &amp; Association" />
<meta property="article:author" content="Michelle Chenery" />
<script src="https://maps.googleapis.com/maps/api/js?language=en&amp;libraries=places&amp;sensor=true"></script>
<script src="https://www.meetingsbooker.com/partners/incentivetravel/meetingsbookerV2.js" type="text/javascript"></script>
<script type="text/javascript">
JCaption = function(){}



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-20722076-1', 'incentivetravel.co.uk');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

</head>
<body class="mainstyle-sports-b backgroundlevel-low font-family-fresco font-size-is-small logo-type-fresco menu-type-fusionmenu menu-fusionmenu-position-navigation-a layout-mode-responsive typography-style-light col12 option-com-content menu-agency-news "><!--googleoff: all--><div class="cadre_alert_cookies" id="cadre_alert_cookies" style="opacity:0.75;text-align:center; margin:0px;"><div class="cadre_inner_alert_cookies" style="display: inline-block;width: 100%;margin:auto;max-width:100%;background-color: #FFFFFF;"><div class="cadre_inner_texte_alert_cookies" style="display: inline-block;padding:3px;color: #666666"><div class="cadre_texte pull-left">This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.</div><div class="cadre_bouton pull-left"><div class="pull-left  col-sm-6 btn_readmore" style="margin:0;text-align:center"><a style="color:#eeeeee" class="btn btn-danger btn-mini read_more" href="/privacy-policy-bottom-links">Find out more </a></div><div class="pull-left  col-sm-6 btn_close" style="margin:0;text-align:center"><button onclick="CloseCadreAlertCookie();" style="color:#eeeeee" class="btn btn-inverse btn-mini popup-modal-dismiss">Close</button></div></div></div></div></div><!--googleon: all--><script type="text/javascript">/*<![CDATA[*/var name = "fmalertcookies" + "=";var ca = document.cookie.split(";");var acceptCookie = false;for(var i=0; i<ca.length; i++) {var c = ca[i];while (c.charAt(0)==" ") c = c.substring(1);if (c.indexOf(name) == 0){ acceptCookie = true; document.getElementById("cadre_alert_cookies").style.display="none";}}var d = new Date();d.setTime(d.getTime() + (30*(24*60*60*1000)));var expires_cookie = "expires="+d.toUTCString();function CloseCadreAlertCookie(){document.getElementById('cadre_alert_cookies').style.display='none'; document.cookie='fmalertcookies=true; '+expires_cookie+'; path=/';}/*]]>*/</script>
<div id="rt-page-surround">
<div class="main-bg">
<div class="rt-container">
<div id="rt-top">
<div class="rt-grid-4 rt-alpha">
<div class="nopaddingall, noblock">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<form name="rokajaxsearch" id="rokajaxsearch" class="light" action="https://www.incentivetravel.co.uk/" method="get">
<div class="rokajaxsearch nopaddingall, noblock">
<div class="roksearch-wrapper">
<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
</div>
<input type="hidden" name="searchphrase" value="any" />
<input type="hidden" name="limit" value="20" />
<input type="hidden" name="ordering" value="newest" />
<input type="hidden" name="view" value="search" />
<input type="hidden" name="option" value="com_search" />
<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
</div>
<div class="rt-grid-4 rt-omega">
<div class="noblock">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="customnoblock">
<div style="float: right;"><span style="color: #ff0000;">Follow us on </span><br /><a href="https://twitter.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/twitter.png" height="35" width="35" alt="twitter logo" /></a><a href="https://www.facebook.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/facebook.png" height="35" width="35" alt="facebook logo" /></a><a href="//plus.google.com/105695585697498882239?prsrc=3" rel="publisher" target="_top" style="text-decoration:none;">
<img src="//ssl.gstatic.com/images/icons/gplus-32.png" alt="Google+" style="border:0;width:32px;height:32px;" /></a><br /><span><a href="https://www.incentivetravel.co.uk/media-info/newsletter-subscription"><strong>Subscribe to our newsletter</strong></a></span></div></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-navigation">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-menubar fusionmenu">
<ul class="menutop level1 ">
<li class="item396 root">
<a class="orphan item bullet" href="/">
<span>
<span>
Home </span>
</span>
</a>
</li>
<li class="item163 parent active root">
<a class="daddy item bullet" href="/news">
<span>
<span>
News <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item210 active">
<a class="orphan item bullet" href="/news/agency-news">
<span>
Agency </span>
</a>
</li>
<li class="item185">
<a class="orphan item bullet" href="/news/airportairline">
<span>
Airport &amp; Airline </span>
</a>
</li>
<li class="item99">
<a class="orphan item bullet" href="/news/latest-appointments">
<span>
Appointments </span>
</a>
</li>
<li class="item667">
<a class="orphan item bullet" href="/news/arenas-and-conference-centres">
<span>
Arenas and Conference Centres </span>
</a>
</li>
<li class="item246">
<a class="orphan item bullet" href="/news/awards">
<span>
Awards </span>
</a>
</li>
<li class="item294">
<a class="orphan item bullet" href="/news/agency-case-studies">
<span>
Case studies </span>
</a>
</li>
<li class="item225">
<a class="orphan item bullet" href="/news/christmas-packages">
<span>
Christmas Packages </span>
</a>
</li>
<li class="item216">
<a class="orphan item bullet" href="/news/cruise">
<span>
Cruise </span>
</a>
</li>
<li class="item635">
<a class="orphan item bullet" href="/news/cyprus">
<span>
Cyprus </span>
</a>
</li>
<li class="item1218">
<a class="orphan item bullet" href="/news/excel-london">
<span>
ExCeL London </span>
</a>
</li>
<li class="item1095">
<a class="orphan item bullet" href="/news/hilton-munich-airport">
<span>
Hilton Munich Airport </span>
</a>
</li>
<li class="item164">
<a class="orphan item bullet" href="/news/hotel">
<span>
Hotel </span>
</a>
</li>
<li class="item688">
<a class="orphan item bullet" href="/news/maritim-hotels">
<span>
Maritim Hotels </span>
</a>
</li>
<li class="item238">
<a class="orphan item bullet" href="/news/rail">
<span>
Rail </span>
</a>
</li>
<li class="item245">
<a class="orphan item bullet" href="/news/shows">
<span>
Shows </span>
</a>
</li>
<li class="item214">
<a class="orphan item bullet" href="/news/special-offers">
<span>
Special offers </span>
</a>
</li>
<li class="item632">
<a class="orphan item bullet" href="/news/switzerland">
<span>
Switzerland </span>
</a>
</li>
<li class="item254">
<a class="orphan item bullet" href="/news/technology">
<span>
Technology </span>
</a>
</li>
<li class="item184">
<a class="orphan item bullet" href="/news/venuesevents">
<span>
Venues &amp; Events </span>
</a>
</li>
<li class="item567">
<a class="orphan item bullet" href="/news/newly-launched-websites">
<span>
Newly launched websites </span>
</a>
</li>
<li class="item1301">
<a class="orphan item bullet" href="/news/ag-group">
<span>
AG Group </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item27 parent root">
<a class="daddy item bullet" href="/destination-reports">
<span>
<span>
Features <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item69">
<a class="orphan item bullet" href="/destination-reports/fam-trip-reports">
<span>
Fam Trip Reports </span>
</a>
</li>
<li class="item159">
<a class="orphan item bullet" href="/destination-reports/destination-reports">
<span>
Destination Reports </span>
</a>
</li>
<li class="item223">
<a class="orphan item bullet" href="/destination-reports/itcm-slept-here">
<span>
ITCM slept here </span>
</a>
</li>
 <li class="item244">
<a class="orphan item bullet" href="/destination-reports/itcm-visits">
<span>
ITCM Visits </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item424 parent root">
<a class="daddy item bullet" href="/show-previews">
<span>
<span>
Show previews <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item702">
<a class="orphan item bullet" href="/show-previews/the-meetings-show">
<span>
The Meetings Show </span>
</a>
</li>
<li class="item286">
<a class="orphan item bullet" href="/show-previews/imex-preview">
<span>
IMEX preview </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item59 parent root">
<a class="daddy item bullet" href="/interviews">
<span>
<span>
Interviews <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item444">
<a class="orphan item bullet" href="/interviews/itcm-interviews">
<span>
ITCM Interviews </span>
</a>
</li>
<li class="item514">
<a class="orphan item bullet" href="/interviews/itcm-meetings-show-uk-interviews">
<span>
ITCM Meetings Show UK interviews </span>
</a>
</li>
<li class="item229">
<a class="orphan item bullet" href="/interviews/imex-2011-interviews">
<span>
IMEX Interviews </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item550 root">
<a class="orphan item bullet" href="/itcmblogs">
<span>
<span>
Blogs </span>
</span>
</a>
</li>
<li class="item711 root">
<a class="orphan item bullet" href="/venue-finding">
<span>
<span>
Venue finding  </span>
</span>
</a>
</li>
<li class="item166 parent root">
<a class="daddy item bullet" href="/directories">
<span>
<span>
Directories <span class="daddyicon"></span>
</span>
</span>
 </a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item626">
<a class="orphan item bullet" href="/directories/destination-management-companies">
<span>
Destination Management Companies </span>
</a>
</li>
<li class="item519 parent">
<a class="daddy item bullet" href="/directories/dmc-representation-companies-in-the-uk">
<span>
DMC representation companies -UK </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item520">
<a class="orphan item bullet" href="/directories/dmc-representation-companies-in-the-uk/destinations-unlimited-du">
<span>
Destinations Unlimited (dU) </span>
</a>
</li>
<li class="item521">
<a class="orphan item bullet" href="/directories/dmc-representation-companies-in-the-uk/global-marketing-connections">
<span>
Global Marketing Connections </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item522 parent">
<a class="daddy item bullet" href="/directories/european-airport-hotels">
<span>
European Airport Hotels </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item523">
<a class="orphan item bullet" href="/directories/european-airport-hotels/radisson-blu-hotel-zurich-airport">
<span>
Radisson Blu Hotel, Zurich Airport </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item528">
<a class="orphan item bullet" href="/directories/mice-exhibitions-worldwide">
<span>
MICE Exhibitions Worldwide </span>
</a>
</li>
<li class="item531 parent">
<a class="daddy item bullet" href="/directories/uk-hotels">
<span>
UK Hotels </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item532">
<a class="orphan item bullet" href="/directories/uk-hotels/goodwood-house">
<span>
Goodwood House </span>
</a>
</li>
<li class="item533">
<a class="orphan item bullet" href="/directories/uk-hotels/park-plaza-hotels-resorts-uk">
<span>
Park Plaza Hotels &amp; Resorts - UK </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item585">
<a class="orphan item bullet" href="/directories/national-tourist-offices">
<span>
National Tourist Offices </span>
</a>
</li>
<li class="item680 parent">
<a class="daddy item bullet" href="/directories/hotel-representation-companies">
<span>
Hotel Representation Companies </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item683">
<a class="orphan item bullet" href="/directories/hotel-representation-companies/hotel-republic-ltd">
<span>
hotel republic ltd </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item684 parent">
<a class="daddy item bullet" href="/directories/worldwide-hotel-groups">
<span>
Worldwide Hotel Groups </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item689">
<a class="orphan item bullet" href="/directories/worldwide-hotel-groups/maritim-hotels">
<span>
Maritim Hotels </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item695 parent">
<a class="daddy item bullet" href="/directories/city-tourist-office">
<span>
City Tourist Office </span>
</a>
<div class="fusion-submenu-wrapper level3 " style="width:180px;">
<ul class="level3" style="width:180px;">
<li class="item698">
<a class="orphan item bullet" href="/directories/city-tourist-office/zagreb-tourist-board-convention-bureau">
<span>
Zagreb Tourist Board &amp; Convention Bureau </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item138">
<a class="orphan item bullet" href="/directories/oysters">
<span>
The Oysters </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item456 parent root">
<a class="daddy item bullet" href="/videos">
<span>
<span>
Videos <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item460">
<a class="orphan item bullet" href="/videos/hotel-videos">
<span>
Hotel Videos </span>
</a>
</li>
<li class="item461">
<a class="orphan item bullet" href="/videos/destination-videos">
<span>
Destination Videos </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
<li class="item618 parent root">
<a class="daddy item bullet" href="/media-info">
<span>
<span>
Media info <span class="daddyicon"></span>
</span>
</span>
</a>
<div class="fusion-submenu-wrapper level2 " style="width:180px;">
<ul class="level2" style="width:180px;">
<li class="item694">
<a class="orphan item bullet" href="/media-info/newsletter-subscription">
<span>
Newsletter Subscription </span>
</a>
</li>
</ul>
<div class="drop-bot"></div>
</div>
</li>
</ul>
</div><div class="rt-menu-mobile">
<select data-rt-menu-mobile>
<option value="/"> Home</option>
<option value="/news" selected="selected"> News</option>
<option value="/news/agency-news" selected="selected">&mdash; Agency</option>
<option value="/news/airportairline">&mdash; Airport &amp; Airline</option>
<option value="/news/latest-appointments">&mdash; Appointments</option>
<option value="/news/arenas-and-conference-centres">&mdash; Arenas and Conference Centres</option>
<option value="/news/awards">&mdash; Awards</option>
<option value="/news/agency-case-studies">&mdash; Case studies</option>
<option value="/news/christmas-packages">&mdash; Christmas Packages</option>
<option value="/news/cruise">&mdash; Cruise</option>
<option value="/news/cyprus">&mdash; Cyprus</option>
<option value="/news/excel-london">&mdash; ExCeL London</option>
<option value="/news/hilton-munich-airport">&mdash; Hilton Munich Airport</option>
<option value="/news/hotel">&mdash; Hotel</option>
<option value="/news/maritim-hotels">&mdash; Maritim Hotels</option>
<option value="/news/rail">&mdash; Rail</option>
<option value="/news/shows">&mdash; Shows</option>
<option value="/news/special-offers">&mdash; Special offers</option>
<option value="/news/switzerland">&mdash; Switzerland</option>
<option value="/news/technology">&mdash; Technology</option>
<option value="/news/venuesevents">&mdash; Venues &amp; Events</option>
<option value="/news/newly-launched-websites">&mdash; Newly launched websites</option>
<option value="/news/ag-group">&mdash; AG Group</option>
<option value="/destination-reports"> Features</option>
<option value="/destination-reports/fam-trip-reports">&mdash; Fam Trip Reports</option>
<option value="/destination-reports/destination-reports">&mdash; Destination Reports</option>
<option value="/destination-reports/itcm-slept-here">&mdash; ITCM slept here</option>
<option value="/destination-reports/itcm-visits">&mdash; ITCM Visits</option>
<option value="/show-previews"> Show previews</option>
<option value="/show-previews/the-meetings-show">&mdash; The Meetings Show</option>
<option value="/show-previews/imex-preview">&mdash; IMEX preview</option>
<option value="/interviews"> Interviews</option>
<option value="/interviews/itcm-interviews">&mdash; ITCM Interviews</option>
<option value="/interviews/itcm-meetings-show-uk-interviews">&mdash; ITCM Meetings Show UK interviews</option>
<option value="/interviews/imex-2011-interviews">&mdash; IMEX Interviews</option>
<option value="/itcmblogs"> Blogs</option>
<option value="/venue-finding"> Venue finding</option>
<option value="/directories"> Directories</option>
<option value="/directories/destination-management-companies">&mdash; Destination Management Companies</option>
<option value="/directories/dmc-representation-companies-in-the-uk">&mdash; DMC representation companies -UK</option>
<option value="/directories/dmc-representation-companies-in-the-uk/destinations-unlimited-du">&mdash;&mdash; Destinations Unlimited (dU)</option>
<option value="/directories/dmc-representation-companies-in-the-uk/global-marketing-connections">&mdash;&mdash; Global Marketing Connections</option>
<option value="/directories/european-airport-hotels">&mdash; European Airport Hotels</option>
<option value="/directories/european-airport-hotels/radisson-blu-hotel-zurich-airport">&mdash;&mdash; Radisson Blu Hotel, Zurich Airport</option>
<option value="/directories/mice-exhibitions-worldwide">&mdash; MICE Exhibitions Worldwide</option>
<option value="/directories/uk-hotels">&mdash; UK Hotels</option>
<option value="/directories/uk-hotels/goodwood-house">&mdash;&mdash; Goodwood House</option>
<option value="/directories/uk-hotels/park-plaza-hotels-resorts-uk">&mdash;&mdash; Park Plaza Hotels &amp; Resorts - UK</option>
<option value="/directories/national-tourist-offices">&mdash; National Tourist Offices</option>
<option value="/directories/hotel-representation-companies">&mdash; Hotel Representation Companies</option>
<option value="/directories/hotel-representation-companies/hotel-republic-ltd">&mdash;&mdash; hotel republic ltd</option>
<option value="/directories/worldwide-hotel-groups">&mdash; Worldwide Hotel Groups</option>
<option value="/directories/worldwide-hotel-groups/maritim-hotels">&mdash;&mdash; Maritim Hotels</option>
<option value="/directories/city-tourist-office">&mdash; City Tourist Office</option>
<option value="/directories/city-tourist-office/zagreb-tourist-board-convention-bureau">&mdash;&mdash; Zagreb Tourist Board &amp; Convention Bureau</option>
<option value="/directories/oysters">&mdash; The Oysters</option>
<option value="/videos"> Videos</option>
<option value="/videos/hotel-videos">&mdash; Hotel Videos</option>
<option value="/videos/destination-videos">&mdash; Destination Videos</option>
<option value="/media-info"> Media info</option>
<option value="/media-info/newsletter-subscription">&mdash; Newsletter Subscription</option>
</select>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-header" class="rt-transparent-bg">
<div class="rt-grid-3 rt-alpha">
<div class="rt-block logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-9 rt-omega">
<div class="noblock">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="bannergroupnoblock">
<div class="banneritem">
<a href="/component/banners/click/126" target="_blank" rel="noopener noreferrer" title="Excel London 2020">
<img src="https://www.incentivetravel.co.uk/images/banners/2020/728x90pv_0320_v4-01.jpg" alt="Excel London" width="728" height="90" />
</a>
<div class="clr"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-transition" class="rt-hidden">
<div id="rt-breadcrumbs" class="rt-transparent-bg">
<div class="rt-block">
<div class="rt-breadcrumb-surround">
<div aria-label="Breadcrumbs" role="navigation">
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
<li class="active">
<span class="divider icon-location"></span>
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta itemprop="position" content="1">
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/news" class="pathway"><span itemprop="name">News</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta itemprop="position" content="2">
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/news/agency-news" class="pathway"><span itemprop="name">Agency</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta itemprop="position" content="3">
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
<span itemprop="name">
ILEA UK announces 2020/21 Board </span>
<meta itemprop="position" content="4">
</li>
</ul>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-main" class="mb9-sa3">
<div class="rt-container">
<div class="rt-grid-9">
<div class="rt-block component-block">
<div class="component-content">
<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<h1 itemprop="name">ILEA UK announces 2020/21 Board</h1>
<ul class="actions">
<li class="print-icon">
<a href="/news/agency-news/48173-ilea-uk-announces-2020-21-board?tmpl=component&amp;print=1&amp;layout=default" title="Print article < ILEA UK announces 2020/21 Board >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"> <img src="/media/system/images/printButton.png" alt="Print" /> </a> </li>
<li class="email-icon">
<a href="/component/mailto/?tmpl=component&amp;template=rt_fresco_responsive&amp;link=919c5deb052121676e249ad9bad22079f601806a" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow"> <img src="/media/system/images/emailButton.png" alt="Email" /> </a> </li>
</ul>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
<dd class="category-name">
Category: <a href="/news/agency-news" itemprop="genre">Agency &amp; Association</a> </dd>
<dd class="published">
<time datetime="2020-07-09T13:30:00+01:00" itemprop="datePublished">
Published: Thursday, 09 July 2020 13:30 </time>
</dd>
</dl>
<div itemprop="articleBody">
<div>
<span style="font-size:110%">The International Live Events Association (ILEA) UK has announced its 2020/21 board
Cecilia Lavin, Head of EMEA sales at One World Rental, who is remaining president of the association for a second term, will be leading the board and its focus to be an inclusive and inspiring global community that develops and engages event professionals, while being a leading voice for all areas and developments in the creative events industry.</span>
<br><br>
</div>
<p>The 20/21 ILEA UK board:<br>
•	Carlo Zoccali, Farnborough International – Past President and VP of Finance<br>
•	Sarah Yeats, Sledge – VP of Membership<br>
•	Jacqui Partridge, Partridge Events – VP of Programmes and education<br>
•	Georgia Ward, Custard Communications – VP of Marcomms<br>
•	Priya Narain, Boulevard Events –Membership director at large<br>
•	Erica Pew, Well Heeled Consultancy – Membership director at large<br>
•	Jolene Price, Hawthorn – Programmes director at large<br>
•	Jason Henderson, Off To Work – Education director at large<br>
•	Robert Kenward, YOU Search & Select – Educational engagement director at large<br>
•	Jeremy Vilquin, Cvent – Marcomms director at large<br>
•	Joanna Hartle, Hartle O’Hare – Programmes and education committee<br>
•	Ian Silcock, Partridge Events – Programmes and education committee<br><br>
Supporting the efforts of the association will be an advisory board, including:<br>
•	Manuela Cadarso, Cheerful Twentyfirst –Sustainability and innovation ambassador<br>
•	Calum Di Lieto, C&IT – Diversity & inclusion ambassador<br>
•	Mark Maher, Boulevard Events – Wellbeing ambassador<br><br>
Cecilia Lavin said: “I’m thrilled to welcome our 20/2021 board and thank them for their dedication to not only ILEA UK, but the wider events industry. This is an incredibly challenging time for our wonderful industry and the professionals working within it. Over the next year we will be working together to champion the live events sector and provide our members and partners with opportunities to reconnect, revive and renovate through our events and educational programme.”<br><br></p><div class="itp-social-buttons-box"><div class="itp-sbb-tl"><div class="itp-sb-left"><a href="http://digg.com/submit?url=https://bit.ly/3gE7oNl&amp;title=ILEA%20UK%20announces%202020%2F21%20Board" title="Submit to Digg" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/digg.png" alt="Submit to Digg" /></a><a href="https://www.facebook.com/sharer.php?u=https://bit.ly/3gE7oNl&amp;t=ILEA%20UK%20announces%202020%2F21%20Board" title="Submit to Facebook" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=https://bit.ly/3gE7oNl" title="Submit to Google Plus" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/google.png" alt="Submit to Google Plus" /></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.incentivetravel.co.uk%2Fnews%2Fagency-news%2F48173-ilea-uk-announces-2020-21-board&amp;title=ILEA%20UK%20announces%202020%2F21%20Board" title="Submit to Stumbleupon" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/stumbleupon.png" alt="Submit to Stumbleupon" /></a><a href="https://twitter.com/share?text=ILEA%20UK%20announces%202020%2F21%20Board&amp;url=https://bit.ly/3gE7oNl" title="Submit to Twitter" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/twitter.png" alt="Submit to Twitter" /></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://bit.ly/3gE7oNl&amp;title=ILEA%20UK%20announces%202020%2F21%20Board" title="Submit to LinkedIn" target="blank"><img src="https://www.incentivetravel.co.uk/plugins/content/itpsocialbuttons/images/classy/linkedin.png" alt="Submit to LinkedIn" /></a><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<g:plusone></g:plusone><span class='st_sharethis_large' height='26'></span><span class='st_email_large'></span>
<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'989ff247-bf2e-481d-88af-5815cd3aca11'});</script>
</div><div class="itp-sb-clear-both"></div></div></div></div>
</article>
</div>
<div class="clear"></div>
</div>
<div id="rt-content-bottom">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="jvrel">
<h2 class="jvrel_caption">Related Articles</h2>
<div class="jvrel_content">
<div class="span6 jvrel_left jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/agency-news/44008-dmc-network-partner-wins-best-corporate-event-for-2017-at-ilea-houston" target="_blank">DMC Network Partner Wins 'Best Corporate...</a>
</span>
<span class="jvrel_desctext">
Cosmo Cool Concepts wins big at ILEA HoustonThe DMC Network is proud to anno... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="span6 jvrel_right jvrel_relart">
<ul class="jvrel_relart">
<li>
<a href="/news/agency-news/43802-ilea-unveils-spring-event-calendar" title="" target="_blank">
<img class="media-object" src="https://www.incentivetravel.co.uk/media/com_jvrelatives/images/thumbs/com_content_43802_48.jpg" alt="title related image" />
</a>
<span class="jvrel_title">
<a title="" href="/news/agency-news/43802-ilea-unveils-spring-event-calendar" target="_blank">ILEA unveils Spring event calendar</a>
</span>
<span class="jvrel_desctext">
ILEA UK Chapter has announced its spring time events calendar with a mixtu... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="clearfix"></div>
</div>
<div class="jvrel_content">
<div class="span6 jvrel_left jvrel_relart">
<ul class="jvrel_relart">
<li>
<span class="jvrel_title">
<a title="" href="/news/agency-news/43155-top-uniglobe-members-meet-in-wailea-hawaii-for-annual-chairman-s-circle" target="_blank">Top UNIGLOBE members meet in Wailea, Haw...</a>
</span>
<span class="jvrel_desctext">
The top performing UNIGLOBE Travel Management Companies from around the worl... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="span6 jvrel_right jvrel_relart">
<ul class="jvrel_relart">
<li>
<a href="/news/agency-news/42454-ilea-announce-event-on-digital-security-in-the-events-industry" title="" target="_blank">
<img class="media-object" src="https://www.incentivetravel.co.uk/media/com_jvrelatives/images/thumbs/com_content_42454_48.jpg" alt="title related image" />
</a>
<span class="jvrel_title">
<a title="" href="/news/agency-news/42454-ilea-announce-event-on-digital-security-in-the-events-industry" target="_blank">ILEA announce event on digital security ...</a>
</span>
<span class="jvrel_desctext">
ILEA UK Chapter will be hosting a round table breakfast meeting to discuss... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="clearfix"></div>
</div>
<div class="jvrel_content">
<div class="span6 jvrel_left jvrel_relart">
<ul class="jvrel_relart">
<li>
<a href="/news/agency-news/42275-ilea-take-on-millennials-centennials-creativity-and-global-event-tech" title="" target="_blank">
<img class="media-object" src="https://www.incentivetravel.co.uk/media/com_jvrelatives/images/thumbs/com_content_42275_48.jpg" alt="title related image" />
</a>
<span class="jvrel_title">
<a title="" href="/news/agency-news/42275-ilea-take-on-millennials-centennials-creativity-and-global-event-tech" target="_blank">ILEA take on Millennials, Centennials, c...</a>
</span>
<span class="jvrel_desctext">
Chapter Outlines New Educational Programme ILEA UK Chapter has outlined it... </span>
<span class="jvrel_meta">
</span> </li>
</ul></div>
<div class="span6 jvrel_right jvrel_relart"></div>
<div class="clearfix"></div>
</div>
</div> <div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="rt-grid-3 sidebar-right">
<div id="rt-sidebar-b">
<div class="rt-block">
<div class="module-surround">
<div class="module-title">
<h2 class="title">FAM Trip reports</h2>
</div>
<div class="module-content">
<ul class="latestnews mod-list">
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/39997-sana-hotels-have-lisbon-covered" itemprop="url">
<span itemprop="name">
Sana Hotels have Lisbon covered </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/36320-great-fun-and-food-at-robinson-club-resorts" itemprop="url">
<span itemprop="name">
Great fun and food at Robinson Club Resorts </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/36053-a-week-s-incentive-in-three-days" itemprop="url">
<span itemprop="name">
A week’s incentive - in three days </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/33014-micest-event-at-leeds-castle" itemprop="url">
<span itemprop="name">
Micest Event at Leeds Castle </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/destination-reports/fam-trip-reports/29660-portaventura-a-world-class-and-versatile-events-option" itemprop="url">
<span itemprop="name">
PortAventura – a world class and versatile events option </span>
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
<div class="rt-block">
<div class="module-surround">
<div class="module-title">
<h2 class="title">More agency & association news</h2>
</div>
<div class="module-content">
<ul class="latestnews mod-list">
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48176-european-convention-bureaux-strengthen-their-partnership" itemprop="url">
<span itemprop="name">
European Convention Bureaux strengthen their partnership </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48174-travelperk-acquires-startup-albatross-to-boost-travel-risk-management-offering" itemprop="url">
<span itemprop="name">
TravelPerk acquires startup Albatross to boost travel risk management offering   </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48173-ilea-uk-announces-2020-21-board" itemprop="url">
<span itemprop="name">
ILEA UK announces 2020/21 Board </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48162-cvent-announces-free-training-and-certification-opportunities-for-event-and-hospitality-professionals-around-the-world" itemprop="url">
<span itemprop="name">
Cvent announces free training and certification opportunities for event and hospitality professionals around the world </span>
</a>
</li>
<li itemscope itemtype="https://schema.org/Article">
<a href="/news/agency-news/48170-venues-positively-adopt-new-hygiene-standards" itemprop="url">
<span itemprop="name">
Venues positively adopt new hygiene standards </span>
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-footer-surround">
<div class="rt-container">
<div class="rt-footer-inner">
<div id="rt-footer">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<span style="font-size:150%"><span class="highlight-bold"><a href="/../about-us">About us</a> | <a href="/../contact-us">Contact us</a> | <a href="/../media-info">Media info</a> | <a href="/../search">Search </a>| <a href="/../privacy-policy-bottom-links">Privacy Policy</a> | <a href="https://www.incentivetravel.co.uk/index.php?option=com_jmap&view=sitemap">Sitemap </a> | <a href="https://www.incentivetravel.co.uk/cgi-bin/dada/mail.cgi/">Newsletter</a> | Follow us on <a href="https://twitter.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/twitter.png" height="35" width="35" alt="twitter logo"></img></a> <a href="https://www.facebook.com/ITCMmagazine"><img src="/modules/mod_itpsocialbuttons/images/classy/facebook.png" height="35" width="35" alt="facebook logo"></img></a><a href="//plus.google.com/105695585697498882239?prsrc=3" rel="publisher" target="_top" style="text-decoration:none;">
<img src="//ssl.gstatic.com/images/icons/gplus-32.png" alt="Google+" style="border:0;width:32px;height:32px;" /></a><a href="/venue-finding"> | Venue finder</a></span></span>
<p>Incentive Travel &amp; Corporate Meetings, Bay Tree, 19-20 Beanacre, Melksham, Wiltshire SN12 7PT, England<br />Tel: <a href="tel:+44-77366-34617">+44-(0)7736 634617</a> email:<span id="cloakf8cf375a15253fa9208076fe25becdb5">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakf8cf375a15253fa9208076fe25becdb5').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyf8cf375a15253fa9208076fe25becdb5 = '&#105;tcm' + '&#64;';
				addyf8cf375a15253fa9208076fe25becdb5 = addyf8cf375a15253fa9208076fe25becdb5 + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';
				var addy_textf8cf375a15253fa9208076fe25becdb5 = '&#105;tcm' + '&#64;' + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';document.getElementById('cloakf8cf375a15253fa9208076fe25becdb5').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyf8cf375a15253fa9208076fe25becdb5 + '\'>'+addy_textf8cf375a15253fa9208076fe25becdb5+'<\/a>';
		</script>. Website news should be sent directly to <span id="cloakdf40bcbf9c97eacf51f51396c942e202">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakdf40bcbf9c97eacf51f51396c942e202').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addydf40bcbf9c97eacf51f51396c942e202 = 'm&#105;ch&#101;ll&#101;' + '&#64;';
				addydf40bcbf9c97eacf51f51396c942e202 = addydf40bcbf9c97eacf51f51396c942e202 + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';
				var addy_textdf40bcbf9c97eacf51f51396c942e202 = 'm&#105;ch&#101;ll&#101;' + '&#64;' + '&#105;nc&#101;nt&#105;v&#101;tr&#97;v&#101;l' + '&#46;' + 'c&#111;' + '&#46;' + '&#117;k';document.getElementById('cloakdf40bcbf9c97eacf51f51396c942e202').innerHTML += '<a ' + path + '\'' + prefix + ':' + addydf40bcbf9c97eacf51f51396c942e202 + '\'>'+addy_textdf40bcbf9c97eacf51f51396c942e202+'<\/a>';
		</script></p></div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="rt-copyright">
<div class="rt-grid-12 rt-alpha rt-omega">
<a href="#" class="rt-totop"></a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
